Search bar stopped working

Forum rules
Before you post please read this

Search bar stopped working

Postby catullus2000 on Sat Aug 11, 2012 11:48 am

Hi-
I recently installed Mint 13 with the KDE desktop and started experimenting with customization.

My problem: my search bar at my "kickoff application launcher" stopped working. This occurred right after I tried installing gnome-pie. Here's the order of what I did:
1) sudo apt-get install gnome-pie
2) After playing around with gnome pie it didn't seem to work
3) I went to look for something using that search bar but I noticed that when I type a character in the field appears blank and the list of potential applications and whatnot goes blank. (If I select the text I can see it but it still doesn't select applications or work in any way. Note that I can still use right-click>run command... and that field works)
4) since I was using the search bar frequently I presumed the gnome-pie installation had something to do with it so I did sudo apt-get purge gnome pie
5) it seemed to uninstall ok but even after a restart the problem didn't go away.

Does anyone have any ideas what might be amiss? Thanks in advance.
catullus2000
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 11, 2012 11:23 am

Linux Mint is funded by ads and donations.
 

Re: Search bar stopped working

Postby catullus2000 on Sun Aug 12, 2012 6:28 pm

Don't worry about it, I had to re-install. Long story.

Thanks!
catullus2000
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 11, 2012 11:23 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests