KDE Amarok "bypassing" use of USB headset

Forum rules
Before you post please read this

KDE Amarok "bypassing" use of USB headset

Postby YeeP on Tue Oct 09, 2012 5:04 pm

This is in Mint 13 KDE. I had Mint 13 Cinnamon installed and decided to go for a change. Looks like this is a semi-common issue.. Anyway, I can play thought my headset in VLC, Kaffeine and others. I do have the headset set as default sound card, and this has been proven to work by detatching and reattaching during sound play, with positive results (in Kaffeine) Amarok is looking good when I fire it up, until I hit play, and I get this message in the lower right of my screen.
Image

I can open Phonon, and try to override the change (or click on the white button that shows up in the above message), but I have no luck in that. Amarok seems to only want to play through my speakers. This program is really nice, I am pretty frustrated because I don't want to look elsewhere because of the program. With Amarok, I can pretend I know all the lyrics to my favorite songs and impress my kids/friends.
Phonon setup:
Image

Image

Any help would be much appreciated.
User avatar
YeeP
Level 2
Level 2
 
Posts: 84
Joined: Thu Apr 26, 2012 5:16 pm

Linux Mint is funded by ads and donations.
 

Re: KDE Amarok "bypassing" use of USB headset

Postby clarjon1 on Mon Nov 26, 2012 12:10 pm

What I have done to get it to output to my USB headset is to launch the KDE sound mixer, start playing a song in Amarok, then in the playback streams tab, right click Amarok, then in the pop up menu, go to Move -> Name Of USB Headset.
clarjon1
Level 1
Level 1
 
Posts: 1
Joined: Fri May 04, 2012 1:45 pm


Return to KDE

Who is online

Users browsing this forum: Stosskraft and 3 guests