KDE windows unexpectedly minimize when typing

Forum rules
Before you post please read how to get help

KDE windows unexpectedly minimize when typing

Postby petercdickinson on Fri Dec 14, 2012 5:51 am

Does anyone know why application windows unexpectedly minimize in KDE when typing on the keyboard? I'm using Linux Mint 13 32-bit on a Dell Precision M4600 laptop. It looks like the result of a desktop 'feature', because when it happens there are animation effects. I can get the application back by hitting ESC or clicking on the minimized form of the window I was using. But it interrupts my typing causing errors in the text, so it's pretty annoying and so far I haven't been able to find an option to turn it off. As I said, it happens when I'm typing on the keyboard, but I haven't been able to spot a particular key sequence that sets it off. System details follow.

Linux 3.2.0-23-generic
KDE SC Version 4.8.5
CPU Intel(R) Core(TM) i7-2760QM @ 2.40GHz
Physical memory: 6 GiB
Total swap memory: 7.63 GiB
Graphics: AMD Whistler XT [AMD Radeon HD 6700M Series]
petercdickinson
Level 1
Level 1
 
Posts: 1
Joined: Fri Dec 14, 2012 5:31 am

Linux Mint is funded by ads and donations.
 

Re: KDE windows unexpectedly minimize when typing

Postby kc1di on Fri Dec 14, 2012 9:46 am

Hi petercdickinson and welcome to Linux Mint,

It could be the touchpad on the Laptop you may be brushing it while typing.
you can turn it off by going to desktop setting input devices. I think. I dont' have Kde up right now.

give that a try and see if it cures the problem.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 7
Level 7
 
Posts: 1523
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA


Return to KDE

Who is online

Users browsing this forum: No registered users and 5 guests