System Settings question...[Solved]

Forum rules
Before you post please read this

System Settings question...[Solved]

Postby Armstrong on Tue Feb 19, 2013 5:42 pm

Formerly, when I went into System Settings/Hardware/Input Devices, one of the available options was Touch Pad. I thought it was still there after I upgraded to Mint 14 KDE/KDE 4.10, but I cannot say of certain. It is no longer an option. Furthermore, my keyboard is behaving erratically. Because of the positioning of the touch pad on my laptop, I must be touching it while typing because the cursor is frequently jumping off the screen. I find myself moving from one screen to another, also. When I first installed Mint 13 KDE, I had trouble with the cursor jumping into the desktop search window while typing. I corrected this by disabling the Nepomuk search feature and disabling a number of the touch pad options. Now, I can't find any means of changing the touch pad features. Does anyone have any ideas? Typing is becoming an increasingly frustrating task. Thanks.
Slainte,
Hunter
Last edited by Armstrong on Sun Feb 24, 2013 5:32 pm, edited 1 time in total.
Armstrong
Level 2
Level 2
 
Posts: 59
Joined: Tue Sep 11, 2012 12:57 pm

Linux Mint is funded by ads and donations.
 

Re: System Settings question...

Postby DeMus on Sun Feb 24, 2013 7:42 am

Open the settings and in the top right corner type touchpad.
You will now see that the settings for the touchpad are stored in the Input Devices section.

Success
No more Windows and Gates since Ubuntu 8.04, used 9.04, 10.04, then switched to Kubuntu because of Unity and Gnome 3.
After that it is Mint, used 9 till 16 all in KDE version and loving it.
DeMus
Level 4
Level 4
 
Posts: 237
Joined: Sat Aug 15, 2009 5:11 pm

Re: System Settings question...

Postby Armstrong on Sun Feb 24, 2013 5:31 pm

Thanks!!!
Armstrong
Level 2
Level 2
 
Posts: 59
Joined: Tue Sep 11, 2012 12:57 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 2 guests