LENOVO ThinkPad Edge E430 battery issues?

Forum rules
Before you post please read how to get help

LENOVO ThinkPad Edge E430 battery issues?

Postby dongfeng on Fri Mar 01, 2013 10:35 pm

I have an LENOVO ThinkPad Edge E430 running very well with Intrepid installed. Installation was an absolute dream compared to other installs I've done in the past on other machines. All in all I'm very impressed by this small machine and take it with me just about everywhere I go. However, yesterday I noticed that the battery monitor in the panel has stopped working. It just shows an empty battery at 0% and says that the computer is running on AC power - which it's currently not at the moment. Monitor does not reappear on reboot until I plug in powercord and remove it. I did take battery out of the machine yesterday while it was powered off and not charging, unsure whether this would affect it. I booted into XP (which unfortunately still lives on machine in the deep dark recesses of the hd for some reason that I can't remember) and the battery monitor appears correctly under it (not to mention battery life appears better under XP but that might just be some under the hood tinkering). Anyway, didn't know if anyone else has experienced this issue or might know of a possible fix - while not crucial at home it is on the road.. http://www.gooarea.com/lenovo-thinkpad-edge-e430.html
dongfeng
Level 1
Level 1
 
Posts: 1
Joined: Fri Mar 01, 2013 10:32 pm

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: No registered users and 5 guests