Re. installing the Xfce4 meta package

Forum rules
Before you post please read this

Re. installing the Xfce4 meta package

Postby UUUnicorn on Sun Jun 03, 2012 8:36 pm

Please, I apologise if I am posting my question in the wrong area/category. I am rather lost.

I would like to install the Xfce4 meta package, but I don't know whether it should be done to either the Lxde edition, or the main (GNOME/MATE/Cinnamon) edition.

Thank you very, very much in advance, and I apologise again.

Sincerely,

UUUnicorn
UUUnicorn
Level 2
Level 2
 
Posts: 53
Joined: Tue Jan 25, 2011 9:59 am

Linux Mint is funded by ads and donations.
 

Re: Re. installing the Xfce4 meta package

Postby sagirfahmid3 on Sun Jun 03, 2012 9:58 pm

It doesn't matter what environment you install the package in. What matters is it will be shown in MDM (or GDM if you're still on gnome 2 like I am). You can select it by logging out.
User avatar
sagirfahmid3
Level 6
Level 6
 
Posts: 1054
Joined: Sun Sep 04, 2011 12:39 pm


Return to XFCE

Who is online

Users browsing this forum: No registered users and 2 guests