[SOLVED] Make the panel show up above maximized windows

Forum rules
Before you post please read this

[SOLVED] Make the panel show up above maximized windows

Postby oracle2b on Thu Sep 06, 2012 11:46 am

http://www.webupd8.org/2011/05/get-minimalistic-wingpanel-like-xfce4.html

I successfully used the instructions from the above site on xubuntu 12.04 but it didn't work on linuxmint 12.04 xfce.

The command :
Code: Select all
xfconf-query -c xfce4-panel -p /panels/panel-0/disable-struts -t bool -n -s true


did not make the panel to show up above maximized windows .

What can I do to fix it.
Last edited by oracle2b on Thu Sep 06, 2012 1:25 pm, edited 1 time in total.
oracle2b
Level 1
Level 1
 
Posts: 6
Joined: Sun Mar 21, 2010 4:14 pm

Linux Mint is funded by ads and donations.
 

Re: Make the panel show up above maximized windows [guide fa

Postby oracle2b on Thu Sep 06, 2012 12:43 pm

I Solved the issue..

I went into
Code: Select all
 xfce4-settings-editor
and saw that linuxmint uses "panel-1" by default and not "panel-0" that xubuntu uses.

This command fixed the issue.
Code: Select all
xfconf-query -c xfce4-panel -p /panels/panel-1/disable-struts -t bool -n -s true
oracle2b
Level 1
Level 1
 
Posts: 6
Joined: Sun Mar 21, 2010 4:14 pm

Re: [SOLVED] Make the panel show up above maximized windows

Postby gychang on Thu Sep 06, 2012 11:22 pm

thanks for posting will try this on mine.
--
cruising the desert
--
User avatar
gychang
Level 3
Level 3
 
Posts: 143
Joined: Tue Dec 09, 2008 12:24 pm


Return to XFCE

Who is online

Users browsing this forum: No registered users and 2 guests