It looks horrible after install (screenshots)

Forum rules
Before you post please read this

It looks horrible after install (screenshots)

Postby hgraca on Sun Dec 09, 2012 8:02 am

Hi,

I really like xfce, I use it for my netbook, but Im having a problem…

It looks great when I try it, but it looks nothing like it after installing it.

So this is how it looks BEFORE install (from my pen):
http://www.hgraca.eu/mintxfce_beforeinstall.png

And this is AFTER install:
http://www.hgraca.eu/mintxfce_afterinstall.png

I suppose its not a hardware problem, otherwise it would not show properly before install either.

Any ideas?

Tkx
hgraca
Level 1
Level 1
 
Posts: 8
Joined: Wed Mar 14, 2012 3:30 am

Linux Mint is funded by ads and donations.
 

Re: It looks horrible after install (screenshots)

Postby zerozero on Sun Dec 09, 2012 8:08 am

are you reusing a previous home?
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: It looks horrible after install (screenshots)

Postby hgraca on Sun Dec 09, 2012 8:42 am

yes.

I installed mate and cinnammon previously.

Should I create a new user at reinstall?
hgraca
Level 1
Level 1
 
Posts: 8
Joined: Wed Mar 14, 2012 3:30 am

Re: It looks horrible after install (screenshots)

Postby zerozero on Sun Dec 09, 2012 8:48 am

yes please try with a new user, it seems to me that the settings are messed up and might perfectly be the gnome stuff (from mate and cinnamon) showing up
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: It looks horrible after install (screenshots)

Postby hgraca on Sun Dec 09, 2012 9:33 am

It worked!

Looks perfect now!

Tkx a lot!
hgraca
Level 1
Level 1
 
Posts: 8
Joined: Wed Mar 14, 2012 3:30 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 2 guests