Comparo XFCE LiveDVD v adding DE to MATE base?

Forum rules
Before you post please read this

Comparo XFCE LiveDVD v adding DE to MATE base?

Postby este.el.paz on Tue Mar 26, 2013 1:17 pm

Folks:

Had an XFCE version of LMDE awhile back, but LMDE was just too brittle, so I went to LM13 MATE, and then added Cinnamon . . . haven't had too much time to spend with the system until recently and then I discovered an issue with erractic cursor movement coupled with the data in between where mouse was and where it ends . . . being erased, PITA. So, I added the XFCE DE and I've been playing around with it, still it seems "older" than the XFCE LiveDVD for LM13 that I had burned back in September??? What should be newer looks like the old Mac OS9 GUI, whereas the XFCE LiveDVD seems closer to the MATE edition? Is there something that isn't installed if adding the XFCE DE on top of the MATE? And, if I find that there is no data erasure in the XFCE DE, would there be any benefit to do a fresh install and just go with plain jane XFCE, which is perfectly fine DE? Or, does adding DEs do anything that would make this data erasure problem show up?

Thanks for any insights,

e.e.p.
Last edited by este.el.paz on Thu Mar 28, 2013 9:09 pm, edited 1 time in total.
MacBookPro5,4 2.53Ghz Core 2 Duo 4GB Ram LM16 MATE 64-bit w/ non-humorous Floating Targets!!!
este.el.paz
Level 4
Level 4
 
Posts: 234
Joined: Mon Nov 14, 2011 1:13 pm
Location: SoCal

Linux Mint is funded by ads and donations.
 

Re: Comparo XFCE LiveDVD v adding DE to MATE base?

Postby PussyCat on Thu Mar 28, 2013 9:05 pm

Can't offer insight - only swap notes! Currently experimenting with Mint 13 xfce across several machines (2 down 3 to go).

like yourself, on one machine (a netbook with lowly Ati X1200 graphics), the graphics can disintegrate - most recently when the physical mouse bumped into an obstruction causing the mouse pointer to head off in a direction not intended whilst holding down the left button. The consequence was terminal! I'd had similar, though less dramatic incidents, whilst experimenting with liveusb.

Personally, I don't think the (generic) ati graphic driver is stable but it is interesting that it also seems to be mouse related?
PussyCat
Level 4
Level 4
 
Posts: 228
Joined: Tue Mar 03, 2009 1:41 pm

Re: Comparo XFCE LiveDVD v adding DE to MATE base?

Postby este.el.paz on Thu Mar 28, 2013 9:28 pm

PC:

Thanks for the post, I adjusted my post by changing "mouse" to "cursor" .. . because usually my problem is happening when typing in laptop, and suddenly the cursor will re-locate to another place, usually back in the body of the text . . . and it will either start typing there, or it will erase everything. Seems to happen mostly in browser, although it did happen in T-bird the other day . . . . So, I'm not seeing it as a graphics problem, I saw a thread in the forum using LM14 where somebody was talking about erratic cursor movement, to "upper left corner of display" and the idea that upgrading the "xserver-xorg-core" file was offered as a solution . . . when I checked a few days ago, mine was as up to date for LM13 . . . I checked it in synaptic.

My cursor is jumping, but not to one place, and mostly within a post window, so it seems like it's an app thing, but it's been in several apps and now thru a number of DE's . . . I have a thread in "Software" called "erractic cursor movement" . . . where I'm listing all the DEs I've checked . . . right now I'm in GNOME classic and the problem hasn't happened . . . yet. I was about to file a bug report, when your post came thru . . . back to my bug report.

e.e.p.
MacBookPro5,4 2.53Ghz Core 2 Duo 4GB Ram LM16 MATE 64-bit w/ non-humorous Floating Targets!!!
este.el.paz
Level 4
Level 4
 
Posts: 234
Joined: Mon Nov 14, 2011 1:13 pm
Location: SoCal

Re: Comparo XFCE LiveDVD v adding DE to MATE base?

Postby este.el.paz on Sat Mar 30, 2013 11:24 am

Also here I'm looking for some feedback, time-saving feedback, that might give a hint as to whether re-installing the OS from MATE to XFCE 64 would offer a solution to this problem of data erasure when cursor suddenly jumps to new location, taking all the data in between . . . intermittent problem that seems to be happening more frequently. I have added Cinn, GNOME, GNOME shell (Ithink), Ubuntu, and XFCE DEs and the problem happens in all of them, but so far has not happened in GNOME Classic--it's probably a matter of time. GNOME classic is OK, but doesn't have all the goodies of the other DEs, I'd like to find out where the problem is and fix it--but, so far no clue how to do that. I'm continuing to test stuff that comes to mind.

e.e.p.
MacBookPro5,4 2.53Ghz Core 2 Duo 4GB Ram LM16 MATE 64-bit w/ non-humorous Floating Targets!!!
este.el.paz
Level 4
Level 4
 
Posts: 234
Joined: Mon Nov 14, 2011 1:13 pm
Location: SoCal


Return to XFCE

Who is online

Users browsing this forum: No registered users and 4 guests