Bizarre KFCE behavior

Forum rules
Before you post please read this

Bizarre KFCE behavior

Postby felixlizarraga on Fri Feb 03, 2012 10:20 am

I have been toying around and tinkering with Mint 12, and learning how to log in and move about the different desktop environments. My first KFCE session was, I guess, normal.

From the second time I logged in, though, KFCE has been acting weird. Whatever program I open stays huddled up on the top left corner. The window cannot be moved and cannot be resized (even when choosing fullscreen view). I have included a couple of screenshots --I hope I did it right and they can be accessed.

I didn't fiddle with the desktop settings or anything. What on earth is going on?

HTH,

Felix

[img]/home/menthe/Dropbox/Public/Link%20to%20Screenshot%201.png[/img]

[img]/home/menthe/Dropbox/Public/Link%20to%20Screenshot%202.png[/img]
felixlizarraga
Level 3
Level 3
 
Posts: 106
Joined: Thu Jan 26, 2012 5:30 pm

Linux Mint is funded by ads and donations.
 

Re: Bizarre KFCE behavior

Postby xenopeek on Sat Feb 04, 2012 4:36 pm

As you can probably see, those image links don't work :wink: Try uploading those files instead at http://imgbin.org and share the link created after you uploaded the image here.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14678
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Bizarre KFCE behavior

Postby felixlizarraga on Sat Feb 04, 2012 4:50 pm

Sorry about that, but I'm doing things by the book and still don't get any results.

How about now?

Image
felixlizarraga
Level 3
Level 3
 
Posts: 106
Joined: Thu Jan 26, 2012 5:30 pm

Re: Bizarre KFCE behavior

Postby felixlizarraga on Sat Feb 04, 2012 4:56 pm

Hey, it worked! Thanks for the link!
felixlizarraga
Level 3
Level 3
 
Posts: 106
Joined: Thu Jan 26, 2012 5:30 pm

Re: Bizarre KFCE behavior

Postby rozen on Fri Feb 10, 2012 1:10 am

Hi,

I am experiencing a similar baxarre behaviour under Mint 12 and XFCS. I really rather like XFCE compared to the other desktops but it is a problem. I am runnnig without compiz but with Cairo Dock and the xfce4-wmdock-plugin. I don't usually do a shutdown but do suspend my Dell Desktop about four times a day. About once a week, when I try to awaken the machine or reboot, the thing comes alive but the desktop is totally trashed; the windows have no deceration, the wmdock panel has no apps running, cairo-dock has a black background but will not function. Once or twice the blue mouse background was replaced by the default Mint-12 background. I can't even open an application in an existing xterm window like shutdown. I have been able to logout but doing another login leaves me in the same state. The only thing that I can think to do is reboot via an Alt-SysRq session and resore the system partition. (I have turned into a great fan of Clonezilla!). My home directory is on the / partition but mostly contains symbolic links to a separate disk which contains my home files. I have tried restoring my home directory in hopes that one of .files has been gronked, but that did not work. Now I only update the system every few weeks and then immediately use clonzilla to backup the / partition and then go on my way for about a week when I encounter the problem again.

This really shouldn't be. I would appreciate any suggestions.

I am not really sure where to post my question.

Thanks In Advance,
Don
rozen
Level 1
Level 1
 
Posts: 18
Joined: Sat Jun 11, 2011 1:51 am

Re: Bizarre KFCE behavior

Postby alan8529 on Wed Jul 18, 2012 5:48 pm

I'm experiencing the same thing plus I noticed when I try to go into Window Manager in Settings or Window Manager Tweaks, both are blank, nothing inside. All options from these windows, tabs, directories or whatever they are called are gone. Whatever program I open is without window border. The most funny thing is that in my sister's account on the same computer everything is fine! Any ideas how to fix it??
alan8529
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 19, 2012 2:44 pm

Re: Bizarre KFCE behavior

Postby helterskelter on Sun Jul 29, 2012 9:52 pm

You are missing the window decorators or frames.

Try (alt-f2 together) enter- xfwm4-replace - that should bring them back.

You can move windows by putting the cursor anywhere in the window to be moved then press and hold alt key+right mouse button.

eddie
helterskelter
Level 2
Level 2
 
Posts: 68
Joined: Mon Mar 10, 2008 1:53 pm
Location: Cardiff UK.

Linux Mint is funded by ads and donations.
 

Return to XFCE

Who is online

Users browsing this forum: No registered users and 1 guest