[SOLVED] Avatar on forum

Chat about just about anything else

[SOLVED] Avatar on forum

Postby nomko on Tue Aug 14, 2012 4:16 am

Hee guys,

What happend to the avatar section under User Control Panel? I lost my avatar and now i cant select my own avatar. For some reason it has to be from an external site??? please explain. Many thanks!
Last edited by nomko on Tue Aug 14, 2012 1:47 pm, edited 1 time in total.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)*Mint 16

Copy.com

I don't need Google, my wife knows everthing!
User avatar
nomko
Level 7
Level 7
 
Posts: 1935
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Linux Mint is funded by ads and donations.
 

Re: Avatar on forum

Postby xenopeek on Tue Aug 14, 2012 4:29 am

I don't know that it ever was different, you've always had to link to an external site AFAIK. I've used Google to look at cached pages of topics made by you, and your avatar image (Linux detergent) was a link to an external site: http://img220.imageshack.us/img220/6622/linuxh.jpg. That appears to be dead, perhaps you had set the image to expire after a certain amount of time?
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13679
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Avatar on forum

Postby nomko on Tue Aug 14, 2012 5:33 am

Vincent Vermeulen wrote:I don't know that it ever was different, you've always had to link to an external site AFAIK. I've used Google to look at cached pages of topics made by you, and your avatar image (Linux detergent) was a link to an external site: http://img220.imageshack.us/img220/6622/linuxh.jpg. That appears to be dead, perhaps you had set the image to expire after a certain amount of time?


Hmmmm.....dont know. I know i cleaned up some old images from Imageshack a while ago but none were Linux images. I'll check it again.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)*Mint 16

Copy.com

I don't need Google, my wife knows everthing!
User avatar
nomko
Level 7
Level 7
 
Posts: 1935
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Avatar on forum

Postby nomko on Tue Aug 14, 2012 1:47 pm

Fixed!
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)*Mint 16

Copy.com

I don't need Google, my wife knows everthing!
User avatar
nomko
Level 7
Level 7
 
Posts: 1935
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: [SOLVED] Avatar on forum

Postby xenopeek on Tue Aug 14, 2012 2:54 pm

Awesome, now we can recognize you again :mrgreen:
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13679
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Open chat

Who is online

Users browsing this forum: No registered users and 5 guests