Tapatalk API needs updating.

Chat about just about anything else

Tapatalk API needs updating.

Postby Lendo on Sat Dec 21, 2013 11:09 am

I'm getting this when I log into the LinuxMint Forums via Tapatalk.

Image

Hopefully an admin can take care of this because it's preventing posting from the app. :(
Life is too short to waste it on Microsoft.
User avatar
Lendo
Level 2
Level 2
 
Posts: 95
Joined: Thu Mar 31, 2011 4:47 pm
Location: Snow Covered Canada

Linux Mint is funded by ads and donations.
 

Re: Tapatalk API needs updating.

Postby xenopeek on Sat Dec 21, 2013 11:44 am

Noted. Request was already made to the team earlier this week to upgrade to a newer version. Action is pending.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13639
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Tapatalk API needs updating.

Postby Lendo on Sat Dec 21, 2013 12:48 pm

Thanks for the reply.
Life is too short to waste it on Microsoft.
User avatar
Lendo
Level 2
Level 2
 
Posts: 95
Joined: Thu Mar 31, 2011 4:47 pm
Location: Snow Covered Canada


Return to Open chat

Who is online

Users browsing this forum: No registered users and 5 guests