What computers have people installed Mint on.

Chat about just about anything else

Postby revmc on Wed Apr 11, 2007 7:36 pm

I have it installed on a Dell Precision M60, 1G ram, 60G HD,
Bcm4309 wireless works with ndiswrapper.
Lexmark X1150 printer works with z600 driver
HP C5180 All-in-One connected with LAN from wife's computer
Wife's Dell dimension 2400 with MS XP Home is sharing files through Samba.

Everything works, with the exception of midi in Firefox. It is sporactic.
revmc
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 01, 2007 5:32 pm

Linux Mint is funded by ads and donations.
 

Postby Lolo Uila on Thu May 17, 2007 11:07 pm

Homemade "test" system I built from spare parts to try and learn about Linux. Currently running Bianca.

EDIT: Now running Cassandra with XGL and the ATI fglrx driver. Nice!

Antec Aria Micro-ATX case w/300W PSU and integrated card reader
Intel D865GLCLK motherboard (865/ICH5)
Intel P4 2.4/533 CPU
1GB PC3200 (DDR400) RAM
ATI Radeon 9700 Pro (128MB)
On-board sound and Gigabit NIC
IDE1: Quantum 30GB Primary Master (hda1: boot-home/swap)
IDE2: Sony DVD burner Secondary Master
SATA1: 20GB SATA formatted FAT32 (or NTFS depending on my mood)
SATA2: Maxtor 100GB IDE with a bridge adapter (formatted ext3)
Logitech cordless keyboard & mouse
Acer AL2032W 20" wide screen LCD @ 1680x1050 resolution

Everything works including the card reader on the Aria case. I even experimented with the burner on the SATA port with the bridge adapter and it still worked fine.

Biggest issue was the Radeon 9700 Pro card which had problems with the default xorg driver. I got frequent hard locks when running the default open-source ATI driver. Didn't have this problem with some of the other distros I tried. I've also noticed the screen savers run much slower and even look different under Mint. Not sure what's up with that. After loading the current ATI proprietary 8.36.5 driver the system is pretty stable. EDIT: Works even better with XGL!

Network speed in and out of the Linux Mint box is slower than between my Windows machines. Linux says I have a gigabit connection, but I think it's running at 100 speed. Still, it connects and shares with my Windows boxes with minimal effort, which is more than I can say for some of the other distros I've tried.
Last edited by Lolo Uila on Tue Jun 26, 2007 3:01 pm, edited 1 time in total.
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 548
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby Lolo Uila on Thu May 17, 2007 11:09 pm

I booted the Cassandra beta on a Sony VGN-C250N notebook and it ran great. Sony's 1280x800 LCD came up at the correct rez, and the networking seemed to be working (although I didn't test it thoroughly). The trackpad was fully functional, including functions like swiping up and down the side to scroll. Beryl ran great on the Sony.

I also tried it briefly on a Sony VGN-TXN15 and it seemd to run fine there as well. Didn't test all functions on the TXN, but Beryl ran nicely.
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 548
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby D1Wayne on Sat May 19, 2007 4:18 am

latest machine amd +3200, 1gb, 2 raptor sata @37gb, 1 ide 200gb
foxconn 6150 mobo sckt 939

Casssandra sdb replaced Feisty
Bianca sda replaced Vista
XP Pro hda

installed feisty last week on a iMac g3 500mhz 160mb mem, 20gb hdd (temp upgraded memory to 384mb to use live cd, then replaced 356mb nodule with 32mb, so open office would close without timing out) :twisted:

(iMac had a total hdd failure and no Apple software, so did it as a favor (otherwise would never touch a apple product (was burned by Apple back in the days of Lisa)
D1Wayne
Level 3
Level 3
 
Posts: 198
Joined: Tue Apr 24, 2007 6:11 am
Location: Pacific North West

Postby Toontwnca on Thu May 31, 2007 11:52 pm

I have Mint on a Acer Aspire 5050 notebook.

1.6ghz AMD Turion64 x2 cpu.
8O gig Hitachi hd.
ATI Radeon xPress 1100 graphics.
Pioneer DVD burner.
Atheros 5005G wireless adapter.
Some sort of ATI sound; according to lspci.
ENE cardbus reader.

Everything worked right of on Cassandra.
Only glitch now is no sound on speakers
after kernel update. Will have to research that one.
User avatar
Toontwnca
Level 2
Level 2
 
Posts: 52
Joined: Thu May 31, 2007 11:32 pm

Postby robaq on Sun Jun 03, 2007 1:52 pm

Lenovo 3000 N100 with Intel Centrino Duo T2400 @ 1,83GHz, 1GB of RAM, 100GB serial ata Hard Drive, nVidia GeForce Go 7300 @ 1680x1050.
Mint 3.0 works great on it, but I've not checked the WIFI and the Bluetooth yet.

regards
robaq
Level 1
Level 1
 
Posts: 1
Joined: Sun Jun 03, 2007 1:37 pm

Postby gman on Tue Jun 05, 2007 6:39 am

Gateway MT6705: 1.6 GHz Pentium Dual Core; 1 GB RAM; 120 GB Sata; Intel Graphics 950; RealTek 8187 Chipset for wireless; 5 in 1 card reader; DVD-+RW; 1200x800 display;

Without updates everything worked with 3.0 except the card reader. After updating HAL the card reader worked. With the 2.6.20-16 Generic Kernel, the DVD-+RW will not mount. I have removed the -16 Generic Kernel and now am going with the -15 Generic kernel only. Overall it works great!
gman
Level 2
Level 2
 
Posts: 95
Joined: Thu May 24, 2007 3:56 pm
Location: "Key West" Milwaukee

Outstanding perfomance

Postby mikpap on Thu Jun 07, 2007 11:15 am

I have installed Linux Mint Bianca KDE 2.2 and Cassandra 3.0 in my two laptops (HP Pavilion zt3050ea with no problems, everything went smoothly and HP Pavilion zv5180ea where I had to manually configure the WLAN - Broadcom bcm43xx). Great perfomance, Beryl working almost perfect.
User avatar
mikpap
Level 2
Level 2
 
Posts: 72
Joined: Thu May 24, 2007 5:36 am
Location: Korinthos, Greece

Postby Husse on Sat Jun 09, 2007 8:50 am

1) Homebuilt
Athlon 3700+ s754 ASUS K8N4-E Gigabyte gforce 6600GT 256 MB 2 Hitachi SATA 80GB and 160GB 2 GB RAM
Dual boot XP and Cassandra
2)Homebuilt
Athlon 1700+ ASUS A7V333 gforce 2MX440 one Hitachi PATA 125 GB and 512 MB RAM
On this one I've got a bunch of distros right now 7 different
3) Compaq Presario Laptop
Don't now the specs but I think Sempron 1100 256 MB RAM 30 GB disk and it's hopelessly slow.. and also litterally falling apart
Cassandra here
Last edited by Husse on Sun Jun 10, 2007 7:52 am, edited 1 time in total.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby newW2 on Sat Jun 09, 2007 4:32 pm

1) Homebuilt:
Athalon 4000+, 1-gigabyte Ram, Biostar T-Force 6100-939
Nvida Geforce 7600
320 Gigabyte HDD currently single boot Cassandra with partitioned for other (like testing Cassandra KDE when available)

2) Homebuilt:
Athalon 3500+, 1 gigabyte Ram, ASUS nForce3
Nvidia 5200
Tripple boot (MS XP, Cassandra, PCLOS): 120GB WD and 150GB WD SATA

3) Homebuilt:
Athalon 4000+, 1-gibayte Ram, Biostar T-Force 6100-939
Nvida Geforce 7600
Dual Boot: 320 Gigabyte HDD XP Home and Bianca 2.2 on 160 Gib HDD
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Postby mrreality13 on Sat Jun 09, 2007 10:16 pm

newW2 wrote:1) Homebuilt:
Athalon 4000+, 1-gigabyte Ram, Biostar T-Force 6100-939
Nvida Geforce 7600
320 Gigabyte HDD currently single boot Cassandra with partitioned for other (like testing Cassandra KDE when available)

2) Homebuilt:
Athalon 3500+, 1 gigabyte Ram, ASUS nForce3
Nvidia 5200
Tripple boot (MS XP, Cassandra, PCLOS): 120GB WD and 150GB WD SATA

3) Homebuilt:
Athalon 4000+, 1-gibayte Ram, Biostar T-Force 6100-939
Nvida Geforce 7600
Dual Boot: 320 Gigabyte HDD XP Home and Bianca 2.2 on 160 Gib HDD


i too have the T-Force 6100-939 AND a GeForce 7600gs--its a good little set up isnt it--;)
mrreality13
Level 1
Level 1
 
Posts: 22
Joined: Wed Apr 11, 2007 9:09 pm

Postby newW2 on Sun Jun 10, 2007 2:43 am

mrreality13 wrote:

i too have the T-Force 6100-939 AND a GeForce 7600gs--its a good little set up isnt it

Yes I've had no problem at all, and the price was right also.
javascript:emoticon(':lol:')
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Postby thomasmoens on Sat Jun 16, 2007 11:35 am

I use Mint on my self-built Sempron64 3800+ @ 1.6 GHz with 512 MB RAM
graphics card is a Radeon 9250.

I also have a laptop for school I install Mint on it during the summer holiday. For school i have a dual boot Ubuntu / Win xp and a triple boot looks just a waste of HD space to me!
back after some years...
User avatar
thomasmoens
Level 1
Level 1
 
Posts: 32
Joined: Fri Mar 02, 2007 4:09 pm
Location: Bruges (be)

Postby newW2 on Sat Jun 16, 2007 12:55 pm

thomasmoens wrote:
and a triple boot looks just a waste of HD space to me!

I agree the XP part is just there out the occasional work necessity and die hard family members :(

I dream of a day when all free people will no longer find it necessary to keep the dark power resident on a helpless computer!
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Postby Toontwnca on Mon Jun 18, 2007 9:41 pm

Just installed Bianca on my Toshiba A70.
All is good. Everything seems to work so far.
User avatar
Toontwnca
Level 2
Level 2
 
Posts: 52
Joined: Thu May 31, 2007 11:32 pm

Mint on Sony VAIO VGN-N250E & Acer Aspire 3680-2633

Postby figueroa on Sat Jun 23, 2007 2:05 pm

With Bianca on the Sony, I had to tweak a /etc/modules to add tifm_sd for the built in card reader to work. With Cassandra, everything major worked out of the box. Well, the modem doesn't work, and I won't pay for a the modem driver. The video out toggle Fn key doesn't work, nor do the brightness or sleep keys. Everything else works. I'm pleased.

With Cassandra on the Acer, everything tested works. Not tested were modem and Fn keys. Again, I'm pleased.
figueroa
Level 1
Level 1
 
Posts: 2
Joined: Mon Jun 04, 2007 5:02 pm

Postby thomasr on Mon Jun 25, 2007 2:50 pm

Installed on a Dell Poweredge 400SC with nvidia fx5200. Works like a dream.
thomasr
Level 1
Level 1
 
Posts: 18
Joined: Mon Mar 05, 2007 5:42 pm

Postby AlsaPhil on Tue Jun 26, 2007 3:25 am

SONY Vaio VGN-FS415M - Intel Pentium M 740 (1,73 GHz) >> CASSANDRA GNOME only
MSI S262-W1 - Intel Core Duo T2400 (1,83 Ghz) >> Dual Boot MS XP and CASSANDRA GNOME
DELL D 4OO >> Dual Boot MS XP and BIANCA GNOME
ASUS S6FM-1P035E - Intel Core 2 Duo L7200 (1,33 GHz) >> CASSANDRA only (after having sent Vista pre-installed to the Moon :lol: )

Everything is working perfectly :D
Last edited by AlsaPhil on Tue Jul 31, 2007 7:48 am, edited 4 times in total.
Image
User avatar
AlsaPhil
Level 4
Level 4
 
Posts: 397
Joined: Thu Nov 16, 2006 9:32 am
Location: Tunis, Tunisia

Postby Lolo Uila on Tue Jun 26, 2007 3:32 pm

Main system is a home-built PC

Dual-Boot Win 2000 Pro and Cassandra

Intel P4 3.2GHz
2GB OCZ Platinum RAM (PC3200 2-3-2-5)
Gigabyte GA-8KNXP motherboard
ATI Radeon X800 XT PE (256MB)
6 IDE hard drives (2 on removable trays)
2 optical drives (BenQ DW-1640 & Yamaha CRW-F1)
2 SATA drive in RAID-0 (Windows 2000 Pro on these)
AFT Flash Card reader (reads just about everything)
Hauppauge WinTV PVR 250 tuner

Dual 19 inch monitors (LCD on DVI port & CRT on VGA)

I haven't tried the Hauppauge tuner under Linux yet, but everything else works great. I run a local gigabit network with 3 other computers through a D-Link router. Network speed is slower in Linux than Windows. Haven't tried to trouble-shoot that yet.

Aloha, Tim
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 548
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

computers with Mint installed on

Postby asux53 on Thu Jun 28, 2007 9:34 am

Notebook: ASUS Z53JR-150C

15" @ 1280x800
Core Duo T2450 @ 2GHz
2GB DDR2 RAM
160GB SATA Hitachi HDD
ATI RADEON X2300 128MB
Intel Wireless PRO 3945ABG
1.3M integrated Cam
integrated cardreader

boot:
"horny" redmond's :roll:
Mint 3.0 Cassandra

Most things function. (after a hard way of getting solved a problem with X)

Cam not tested yet. Some problems with Audiorecording.

@ myself: Linux Newbie

:wink:
asux53
Level 1
Level 1
 
Posts: 1
Joined: Thu Jun 28, 2007 9:05 am

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Open chat

Who is online

Users browsing this forum: No registered users and 5 guests