google chrome problems

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

google chrome problems

Postby phoenix3214 on Fri Nov 02, 2012 2:26 pm

hi everyone, my problem is that i would like to use google chrome but when i install ati drivers some pages i think are very slowed down. for example when i go to facebook chat is unusable. i can see contacts but if i click on them nothing happens and then after a while chat window pops up but it is also very slow, unusable. or when i go to imperiaonline page and i have to login everything just stops there, i push letters but can't see them on screeen :D there are probably lot more of pages which react like this but this is just example. i was using and still use mint 11 main distro, but now i would like to switch to mint 13 xfce and this seems to be the problem. i installed mint 13 xfce installed all updates then tryed to install proprietary drivers, they were installing and in the end i got some error. when i looked in aplications i saw catalyst, ran it, and it worked ok i guess. but then i uninstalled it, go to synaptic and installed fglrx driver and didn't get any error while installing it, ran catalyst it worked also fine but still chrome is not working ok. in mint 11 main distro i use it and it works fine, both is the latest version of chrome. i have ati radeon hd4250 graphics card. does anyone have the same problem and what can i do? when i don't install ati drivers chrome is working ok, even when i enable 3d support in chrome it is working fine with galium and mesa drivers. if i install ati drivers 3d is enabled in chrome by default, with galium and mesa it isn't so i have to do it. sorry for my english if something is wrong and please help because i would like to switch from mint 11 to 13 and for now i like xfce, and this seems to be only problem
phoenix3214
Level 1
Level 1
 
Posts: 1
Joined: Fri Nov 02, 2012 1:52 pm

Linux Mint is funded by ads and donations.
 

Re: google chrome problems

Postby barrieluv on Mon Nov 05, 2012 5:42 am

I, too, have had issues with Chrome, albeit on Mint 13 Mate edition. Facebook not working properly, various other web pages not responding properly etc., but I solved this by using the Chromium browser instead.
The only issue there was that it kept insisting that the flash plug-in was out of date.
To correct this, and yes it is a somewhat insecure method (no need to point this out, thank you) I had to;
Right click the Menu button > Edit Menus > Left Pane "Internet" > Right Pane - Right click Chromium Web Browser > Properties > and change the command to:

/usr/bin/chromium-browser %U --allow-outdated-plugins

Sorted, as they say.
[b]EeePC 701 Ubuntu 10.04 || HP Pavilion DV6 Linux Mint 17 Mate Edition
User avatar
barrieluv
Level 2
Level 2
 
Posts: 79
Joined: Fri Jun 19, 2009 12:20 pm
Location: West London


Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 3 guests