Nvidia works but font too small to read

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Nvidia works but font too small to read

Postby l440mag on Mon May 06, 2013 5:05 pm

I used the additional drivers app and things look fine except the font is too small. I can fix it for some things through settings. but won't work for update manager, synaptic or even the login screen.
I've included the read out I got in hopes that it might help.


System: Host: dan-desktopBR Kernel: 3.5.0-17-generic x86_64 (64 bit, gcc: 4.7.2)
Desktop: KDE 4.9.5 (Qt 4.8.3) Distro: Linux Mint 14 Nadia
Machine: Mobo: Gigabyte model: M57SLI-S4 Bios: Award version: FHh date: 05/25/2009
CPU: Dual core AMD Athlon 64 X2 4800+ (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 svm) bmips: 4020.44
Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics: Card: NVIDIA GT218 [GeForce 8400 GS] bus-ID: 02:00.0
X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1360x768@60.0hz
GLX Renderer: GeForce 8400GS/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 304.48 Direct Rendering: Yes
Audio: Card-1: NVIDIA MCP55 High Definition Audio driver: snd_hda_intel bus-ID: 00:06.1 Sound: ALSA ver: 1.0.25
Card-2: NVIDIA High Definition Audio Controller driver: snd_hda_intel bus-ID: 02:00.1
Network: Card-1: Ralink RT2500 Wireless 802.11bg driver: rt2500pci ver: 2.3.0 bus-ID: 01:08.0
IF: wlan0 state: up mac: 00:0f:66:6f:45:b6
Card-2: ADMtek NC100 Network Everywhere Fast Ethernet 10/100 driver: tulip ver: 1.1.15 port: 8000 bus-ID: 01:07.0
IF: eth1 state: down mac: 00:50:bf:b2:94:a1
Drives: HDD Total Size: 1070.2GB (3.3% used) 1: id: /dev/sda model: ST3500410AS size: 500.1GB
2: id: /dev/sdb model: WDC_WD3200AAKS size: 320.1GB 3: id: /dev/sdc model: Hitachi_HDP72502 size: 250.1GB
Partition: ID: / size: 226G used: 33G (16%) fs: ext4 ID: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: None detected - is lm-sensors installed and configured?
Info: Processes: 158 Uptime: 53 min Memory: 815.1/3954.9MB Runlevel: 2 Gcc sys: 4.7.2 Client: Shell inxi: 1.8.4

Any help will be appreciated, even if it's to go back to the original driver that Mint 14 installed. I did try deactivating the nvida driver but the the res was too low.
l440mag
Level 1
Level 1
 
Posts: 7
Joined: Mon May 06, 2013 12:39 pm

Linux Mint is funded by ads and donations.
 

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 3 guests