Install Nvidia proprietary drivers in LinuxMint UPDATED 2014

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby carsten888 on Thu Feb 20, 2014 9:31 am

I got a nvidia GTX 765M and an integrated intel. Where to go from here?

I tried step 1. sudo service mdm stop and screen went black.
carsten888
Level 1
Level 1
 
Posts: 10
Joined: Sun Dec 01, 2013 5:46 am

Linux Mint is funded by ads and donations.
 

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby kraghot on Thu Feb 20, 2014 9:38 am

Any advice on properly installing the drivers if you have the "optimus" hybrid configuration? I've been trying for a long time and I just can't get the drivers to work.
kraghot
Level 1
Level 1
 
Posts: 6
Joined: Fri Oct 18, 2013 4:42 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby mweishaa on Thu Feb 20, 2014 9:50 am

carsten888 wrote:I got a nvidia GTX 765M and an integrated intel. Where to go from here?

I tried step 1. sudo service mdm stop and screen went black.


Did you read all of the steps before doing step 1? (including the part where you go to a console via CTRL-ALT-F1)
mweishaa
Level 1
Level 1
 
Posts: 24
Joined: Fri May 10, 2013 3:32 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby carsten888 on Thu Feb 20, 2014 2:36 pm

mweishaa wrote:
carsten888 wrote:I got a nvidia GTX 765M and an integrated intel. Where to go from here?

I tried step 1. sudo service mdm stop and screen went black.


Did you read all of the steps before doing step 1? (including the part where you go to a console via CTRL-ALT-F1)

yes.
carsten888
Level 1
Level 1
 
Posts: 10
Joined: Sun Dec 01, 2013 5:46 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby mweishaa on Thu Feb 20, 2014 2:50 pm

carsten888 wrote:
mweishaa wrote:
carsten888 wrote:I got a nvidia GTX 765M and an integrated intel. Where to go from here?

I tried step 1. sudo service mdm stop and screen went black.


Did you read all of the steps before doing step 1? (including the part where you go to a console via CTRL-ALT-F1)

yes.


Well, in looking back in this thread, I don't think that was anyone's "step 1". In what I did, it was step 3.
But stopping mdm will make your display manager screen go blank, it stops the display manager. That is why you exeucute it from the console.
Did you go any further, attempt to install the new driver, etc?
mweishaa
Level 1
Level 1
 
Posts: 24
Joined: Fri May 10, 2013 3:32 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby carsten888 on Fri Feb 21, 2014 2:59 am

I tried step 1. sudo service mdm stop and screen went black.

ahum, that actually was step 5.

Did you go any further, attempt to install the new driver, etc?

no because I could not see anything as the screen went black.
I tried to skip step five and go straight to the install, but that did not work. I figured that if the current fallback is on the intel driver, maybe as the other driver is not active, I didn't need to deactivate it to install the new driver. (I'm just a newbe)
carsten888
Level 1
Level 1
 
Posts: 10
Joined: Sun Dec 01, 2013 5:46 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby mweishaa on Fri Feb 21, 2014 9:45 am

carsten888 wrote:ahum, that actually was step 5.

Not in the steps I did, which I posted about halfway down the first page of the thread. That's why I said "in what I did". :)
carsten888 wrote:
Did you go any further, attempt to install the new driver, etc?

no because I could not see anything as the screen went black.
I tried to skip step five and go straight to the install, but that did not work. I figured that if the current fallback is on the intel driver, maybe as the other driver is not active, I didn't need to deactivate it to install the new driver. (I'm just a newbe)

No problems on being a newbie... Linux can sometimes make anyone feel like that. :)
So I'll get really basic then.
The screen that was running your desktop should go black, but if your console went black I am not sure.
Sorry to beat this dead horse... but you were on your desktop, with firefox, a terminal, whatever... and you downloaded the driver and saved it somewhere. Then, while on your desktop, you pressed CTRL+ALT+F1 (at the same time)? That should have taken you to a text terminal, where you logged in, and stopped mdm?
With mdm stopped, if you then went back to where your desktop was by pressing CTRL-ALT-F8, you would have seen a black screen.

But... you said the fallback was on your intel driver... so you have integrated graphics as well as an nvidia card that you're trying to update the drivers for. Is your monitor plugged into the nvidia card or the integrated port? Maybe you could describe your video setup, version of Mint, driver, etc.
mweishaa
Level 1
Level 1
 
Posts: 24
Joined: Fri May 10, 2013 3:32 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby carsten888 on Fri Feb 21, 2014 11:24 am

you pressed CTRL+ALT+F1 (at the same time)? That should have taken you to a text terminal, where you logged in, and stopped mdm?

thats what I did. pressed CTRL+ALT+F1 (at the same time) logged in and after entered 'sudo service mdm stop' I hit enter and all went black.

so you have integrated graphics as well as an nvidia card that you're trying to update the drivers for

yes. well I only need to install the driver for nvidia, as the intel seems to work fine. This is on a laptop, so can't really see anything plugged in :wink:

This is on mint cinnamon 16. I did the extra install of the mate desktop yesterday, so now I at least got one stable system, but I much rather have cinnamon. No problems on mate at all. If I do 'lspci -nn | grep VGA' while logged in in a mate session, I also get the intel card in the result. So mate is not using my nvidia card either. When in mate, I opened the driver manager, but no driver suggestions at all.
carsten888
Level 1
Level 1
 
Posts: 10
Joined: Sun Dec 01, 2013 5:46 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby mweishaa on Fri Feb 21, 2014 11:57 am

carsten888 wrote:
you pressed CTRL+ALT+F1 (at the same time)? That should have taken you to a text terminal, where you logged in, and stopped mdm?

thats what I did. pressed CTRL+ALT+F1 (at the same time) logged in and after entered 'sudo service mdm stop' I hit enter and all went black.

so you have integrated graphics as well as an nvidia card that you're trying to update the drivers for

yes. well I only need to install the driver for nvidia, as the intel seems to work fine. This is on a laptop, so can't really see anything plugged in :wink:

This is on mint cinnamon 16. I did the extra install of the mate desktop yesterday, so now I at least got one stable system, but I much rather have cinnamon. No problems on mate at all. If I do 'lspci -nn | grep VGA' while logged in in a mate session, I also get the intel card in the result. So mate is not using my nvidia card either. When in mate, I opened the driver manager, but no driver suggestions at all.


AH... laptop eh? I run on a desktop so don't really have any hands-on with hybrid graphics. You might want to check out vgaswitcheroo or bumblebee. I've only heard of them, and there may be some other better option out there. Or perhaps someone else here will have some advice.
mweishaa
Level 1
Level 1
 
Posts: 24
Joined: Fri May 10, 2013 3:32 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby welder on Fri Feb 21, 2014 12:19 pm

My graphic card is NVIDIA Go FX5200 and I have problem with nvidia-173 driver. Mint 16 Petra MATE, clean install. With previous version (15) no issue with this at all. When try to install it from Driver Manager, after restart, became black screen. When try to install script from text mode (without mdm loaded), became error in module or something else and installation process has been aborted. I try to upgrade kernel with new version (latest for few days ago - 3.13.2), but no change - all is the same. Nouveau driver working, but very laggy and after few minutes system freeze and became unresponsive. Now i use old and outdated Windows XP. :?
welder
Level 1
Level 1
 
Posts: 2
Joined: Fri Feb 21, 2014 11:54 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby carsten888 on Mon Feb 24, 2014 10:50 am

I got an integrated intel card and a nvidia 765M. (as posted above)

When I did CTRL+ALT+F1 (at the same time) after entered 'sudo service mdm stop' I hit enter and all went black. So I figured maybe I don;t need to kill the display manager as I'm installing a driver for a device which is not in use anyway. So I went straight for the install
sudo sh n.run
it seemed to be doing something, unpacking and then a lot of --------'s in the terminal, then this:
exit.png


Does this mean I got to exit linux before I can install? How to install without Linux? Is there some graphic-driver-installer-distro that can be run from cd?

After 'ok' it tells me it made a log from this error. This is in the log:

nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Mon Feb 24 15:35:06 2014
installer version: 331.49

PATH: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

nvidia-installer command line:
./nvidia-installer

Using: nvidia-installer ncurses user interface
-> The file '/tmp/.X0-lock' exists and appears to contain the process ID '1509' of a runnning X server.
ERROR: You appear to be running an X server; please exit X before installing. For further details, please see the section INSTALLING THE NVIDIA DRIVER in the README available on the Linux driver download page at http://www.nvidia.com.
carsten888
Level 1
Level 1
 
Posts: 10
Joined: Sun Dec 01, 2013 5:46 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby mweishaa on Mon Feb 24, 2014 6:15 pm

From your screenshot, you are trying to run it in a terminal app on your desktop... the Xserver has to be stopped to install the driver. That is why you have to go to the console with CTRL-ALT-F1. You can't install it with the Xserver/display manager running.
mweishaa
Level 1
Level 1
 
Posts: 24
Joined: Fri May 10, 2013 3:32 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby roblm on Mon Feb 24, 2014 6:27 pm

carsten888,

As mweishaa said, you always need to stop the X server in tty1 with the command “sudo service mdm stop” before trying to
install a video driver from the Nvidia website. The next time you get the black screen just try pressing Ctrl+Alt+F1 again. I've
seen that message “You appear to be running an X server” even after stopping the mdm service. If that happens then you will
need to open the file manager and look in the /tmp directory for “X0-lock” files. Right click on the /tmp directory and select
“Open as Root” and then delete those files. You may need to reboot before entering tty1 again.

However, it appears you have hybrid graphics so you can't install the Nvidia driver this way. You will need to install Bumblebee
first. Check this link:
viewtopic.php?f=49&t=135283&p=725173&hilit=optimus#p725173

welder,

I just experienced the same black screen problem as you did while testing a Mint 16 installation. I had added the PPA
xorg-edgers to get the latest Nvidia driver first. Then the nvidia-331 driver appeared in Driver Manager. After installation
I got a black screen. I was able to enter tty1 by pressing Ctrl+Alt+F1. I then removed the driver with this command:
sudo apt-get remove nvidia-331
I also typed this command to remove any “xorg.conf” file that may have been created: sudo rm /etc/X11/xorg.conf

After rebooting, the previous system was restored. I then tried a test by installing the nvidia-331 driver again in Driver Manager,
and to my surprise it worked this time. I tested this procedure again twice, both with and without installing updates, to see if it was
some fluke but it worked again. Evidently some packages must have been removed or upgraded to allow this. So you could try
this as a last resort.

From reading the posts in this topic it appears that nobody with Mint 16 installed has been able to download video drivers from
the Nvidia website and successfully install them using the steps in this topic. In Mint 14 and 15 I had no problem doing this but
I have not been able to do it with Mint 16. I tried the steps in this topic but ended up with the exact same error messages I got
when using my previous method of installation. The two people who claim success are mweishaa, who has Mint 15 installed and
luick, who didn't say what version of Mint he had installed. Some other people have hybrid graphics so they need to install
Bumblebee first. Mint 16 uses the 3.11 kernel but this problem started with the 3.10 kernel, which I became aware of when testing
LMDE with a 3.10 kernel.

Here's a quote from a recent article I read that deals with this topic:

“Proprietary NVIDIA/AMD graphics drivers don't support KMS/VirtualFB and are often late supporting newer X.org server and
kernel releases. Besides Linux developers do everything to break closed source drivers by changing APIs (to give you an example,
kernels 3.8, 3.9, 3.10, 3.11, 3.12 and 3.13 all had changes that rendered NVIDIA binary drivers inoperable, i.e. uncompilable)
or making APIs unusable beyond the GPL realm.”

Now that statement isn't totally true because I was able to install downloaded Nvidia drivers in kernels 3.8 and 3.9.

In step 12 of kk5000's first post, the package name “libdrm-nouveau1a” in the line:
sudo apt-get purge xserver-xorg-video-nouveau libdrm-nouveau1a nvidia*
does not exist in Mint 16. It should be “libdrm-nouveau2”. There was a package with that name in Mint 14 but it was changed in Mint 15.
WARNING: It's very fortunate that mistake was made because if "libdrm-nouveau1a" is removed in Mint 14 Cinnamon or libdrm-nouveau2 is removed in Mint 16 Cinnamon, then 38 other packages are also removed, some of which are necessary for normal operation, such as nemo and cinnamon. After rebooting you will end up with a black screen, unable to recover, even after entering tty1 and reinstalling
libdrm-nouveau2 or libdrm-nouveau1a.
Last edited by roblm on Sat Apr 19, 2014 9:12 am, edited 3 times in total.
User avatar
roblm
Level 5
Level 5
 
Posts: 702
Joined: Sun Feb 24, 2013 2:41 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby carsten888 on Tue Feb 25, 2014 9:51 am

@roblm
thank you.
You will need to install Bumblebee first. Check this link:
viewtopic.php?f=49&t=135283&p=725173&hilit=optimus#p725173

I'm continuing my quest for getting this driver installed in that thread.
carsten888
Level 1
Level 1
 
Posts: 10
Joined: Sun Dec 01, 2013 5:46 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby Ayawisgi on Fri Feb 28, 2014 2:34 pm

I can confirm that these instructions worked on my dual-boot WINXP system running a fresh install of Mint16 w/Cinnamon and an NVIDIA 550 ti graphics card. (There were no previous drivers to deal with.)

While I'm a noob regarding Linux, I've wrestled with himem.sys and the Hayes command set so I'm pretty comfortable with command-line instructions. For anyone else who's new to Linux, a few thoughts:

1) Write down the instuctions in the original post in order, and double-check each one. I dropped a hypen between "update" and "initramfs" and it stopped me cold. If you get jammed up, don't be afraid to launch Firefox and revisit the instructions (which you should pin or bookmark now) in the middle of the process.

2) If you feel like you're doing the same thing over and over and getting nowhere, that's because you are.

3) You'll know you've gotten over the hump when you boot for the nth time but the Mint logo size has changed. That signals that you've finally kicked Nouveau to the curb, and if your experience is like mine you'll finally be able to load the NVIDIA drivers.

4) After the drivers loaded I was asked if I wanted to build a "DKMS kernel module" and had no idea if that was a good idea or a bad idea. I said yes and so far nothing bad has happened.

5) The only reason I wanted to install the NVIDIA drivers was because the default Mint drivers were running my monitor refresh rate at 60 and killing me. The new drivers now say they are running at 85, but there's no option to change that number, which strikes me as comically ironic.

Good luck.
Ayawisgi
Level 1
Level 1
 
Posts: 20
Joined: Thu Feb 20, 2014 3:08 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby Yfrwlf on Fri Mar 07, 2014 10:33 am

Success, finally!

So this is what I did to get mine working with the latest stable nVidia driver 331.49. This was done while I had the 319 version installed with the Linux Mint driver manager (I ended up removing that driver)

Not sure if this was needed, but:
Code: Select all
sudo apt-get install build-essential linux-headers-`uname -r` xserver-xorg-dev pkg-config

Downloaded and made the 331.49 driver executable with the GUI.

Then I did
Code: Select all
CONTROL-ALT-F1 to get to tty1

switched to root
Code: Select all
sudo su -

ran the driver installer
Code: Select all
cd /home/username/Desktop (where I saved it to)
./NVIDIAblahblahblah just hit the tab key

After selecting yes on everything I tried to start back up Xorg.
Code: Select all
start mdm

This failed, and when it does it will ask if you want to check the Xorg output, as well as the "advanced" output, to find out why. It was not helpful and simply told me that the nvidia modules failed to load, and suggested I check the kernel log.

After checking the kernel log, I found that it was complaining about a version mismatch between the 319 driver I had installed with the driver/package manager and the new 331 version. I then purged the old driver and settings tool
Code: Select all
apt-get purge nvidia-319 nvidia-settings-319

made sure mdm was completely stopped again
Code: Select all
stop mdm

and reinstalled the driver again
Code: Select all
./N<tab>

after doing this, just for good measure, even though it does it at the end of the installation, I did
Code: Select all
nvidia-xconfig

and then tried starting Xorg again
Code: Select all
start mdm

It worked! I then rebooted, and it is still working!

Here is hoping that nVidia will make a Linux installer that doesn't require stopping Xorg as that is a horrible annoying experience. Even AMD doesn't require doing that with their driver installer, and AMD's installer even has a GUI as well as command line. Someone at nVidia hinted recently that they had big things in store for Linux, well I hope to see it soon and hope it is in the form of getting a nice auto-updater and installer like on Windows that leaves all this silliness in the past.

Hope this helps someone.
Yfrwlf
Level 1
Level 1
 
Posts: 5
Joined: Sat Jun 08, 2013 7:46 pm

Postby ridobe on Fri Mar 07, 2014 10:40 am

^ My issue with this is exactly what you are saying. When I stop mdm, I lose everything. I cannot get to tty1. Nothing. I would love to be able to apply manually instead of exorg-edgers, but I cannot get past this point.

Sent from my Nexus 5 using Tapatalk
ridobe
Level 1
Level 1
 
Posts: 18
Joined: Fri May 31, 2013 7:09 pm

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby Zorba on Fri Mar 07, 2014 11:07 am

Thanks for the update! But would please add this tutorial here http://community.linuxmint.com/ :D Thanks :D

Maybe you should add this to your tutorial as a tip http://forums.linuxmint.com/viewtopic.php?f=42&t=161341
Image
User avatar
Zorba
Level 8
Level 8
 
Posts: 2308
Joined: Tue May 29, 2012 10:12 pm
Location: Tunisia

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby Grokling on Wed Apr 09, 2014 7:11 am

I just ran through this on a fresh install of LM16 Cinnamon on a new Dell laptop (inspiron 7000) and Cinnamon crashes consistently leaving me in failback mode.

inxi -Gx (from tty1) shows that I'm running on the Intel integrated graphics using nouveau,intel (unloaded: nvidia,fbdev,vesa)

lspci shows 04:00.0 3D controller: NVIDIA Corporation GK107M [GeForce GT 750M] (rev a1)

Any suggestions?
Grokling
Level 1
Level 1
 
Posts: 21
Joined: Fri May 06, 2011 5:32 am

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Postby roblm on Sun Apr 13, 2014 5:02 pm

In my first post in this topic, I stated how I've been unable to install Nvidia drivers downloaded from the Nvidia website in Mint 16.
I checked that site recently to see if newer drivers were available for my video card, which is a GeForce 210. The 331.67 driver
was available, which supports video cards in the GeForce 8 series and newer. This driver would not install at first but after some
more investigation and testing I was able to get it installed. I first had to open the Synaptic Package Manager and install the
package → libc6-dev. This also installs the package → libc-dev-bin. Both were needed. These packages are both already installed
in Mint 14 and 15 Cinnamon, but not in Mint 16. During the installation there was a different message with this driver. It stated that the
nvidia-installer would also install the libvdpau and libvdpau_trace libraries.

nvidia install-2.jpg

Libvdpau1 is already installed in Mint 14 but not in 15 or 16. It contains those two packages. So I uninstalled the Nvidia driver and
and installed the packages libvdpau1 and libvdpau-dev in Synaptic and then tried to reinstall the 331.67 driver and older Nvidia
drivers, the 319.17 and 325.15, but they would not install. Evidently the libvdpau package that comes with the Nvidia 331.67 driver is
not exactly the same as the package in Synaptic, or there's some other reason. I couldn't find any newer versions either.

I didn't use the method of installation suggested in this topic, but used the method I've always used in Mint 14 and 15. The nouveau
driver has to be disabled first so it doesn't load in the initial ramdisk image that is created early during startup and later in the kernel. I
manually disable that driver by creating a file named “disable-nouveau.conf” by opening the Terminal and typing:
gksudo gedit /etc/modprobe.d/disable-nouveau.conf

Then add these two lines to the opened file:
blacklist nouveau
options nouveau modeset=0

Save the file. To disable nouveau in the ramdisk, open the Terminal and type:
gksudo gedit /etc/default/grub

Look for the line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Change it to : GRUB_CMDLINE_LINUX_DEFAULT="quiet splash rdblacklist=nouveau"

Some use this command: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.blacklist=1"

The first step in disabling nouveau can be done automatically by the nvidia-installer but the second cannot. Save the file and open
the Terminal and type these two commands:
sudo update-grub
sudo update-initramfs -u

Move the downloaded Nvidia driver to your "/home/user-name" directory. Rename the file "N.run" so you don't have to type that long
name later. Reboot and then enter the virtual terminal tty1 by pressing Ctrl+Alt+F1. Then type these commands:
sudo service mdm stop
sudo sh N.run
Answer "yes" at all the screens. After installation type: sudo service mdm start

Grokling,
If you have hybrid graphics, with an integrated intel graphics and a separate Nvidia graphics card, then you can't use the method of
installation in this topic. You need to install Bumblebee first.
viewtopic.php?f=49&t=135283

UPDATED INSTALLATION INSTRUCTIONS: 4-20-14
Download the Nvidia driver and move it to your “/home/user-name” directory. For example, we will use the driver package
NVIDIA-Linux-x86-331.67.run.
Rename it “N-331.67.run”, so you don't have to type that long name later.

Install the package “libc6-dev” by opening the Terminal and typing:
sudo apt-get install libc6-dev

Then type this command to create a file named “disable-nouveau.conf”:
gksudo gedit /etc/modprobe.d/disable-nouveau.conf

Add these two lines to the opened file:
blacklist nouveau
options nouveau modeset=0

Save the file. In the Terminal type this command:
sudo update-initramfs -u

Reboot.
Enter the virtual console tty1 by pressing Ctrl+Alt+F1.
Log in and type this command to stop the display manager:
sudo service mdm stop

Sometimes you may now see a different screen. Just press Ctrl+Alt+F1 again.
Then type:
sudo sh N-331.67.run

Ignore the message about the "pre-install script failed!" Always choose “yes” during the installation, and when it's finished type:
sudo service mdm start

UNINSTALL THE NVIDIA DRIVER:
If there is a reason you need to uninstall the Nvidia driver and restore the nouveau driver, then do these steps, using the driver
installed above as an example.
Enter the virtual console tty1 by pressing Ctrl+Alt+F1. Log in and type:
sudo service mdm stop

Then type:
sudo sh N-331.67.run --uninstall

After the uninstall process is finished, remove the "disable-nouveau.conf" file by typing:
sudo rm /etc/modprobe.d/disable-nouveau.conf

Then type:
sudo update-initramfs -u

Then type:
sudo apt-get install --reinstall xserver-xorg-video-nouveau libdrm-nouveau2

Then type:
sudo reboot

UPDATING NVIDIA DRIVERS:
In the future, if there is a newer driver available from Nvidia's website, then installation of it is very easy. I tested this with the
Nvidia 334.21 driver in the package “NVIDIA-Linux-x86_64-334.21.run”. Download the driver and move it to your “/home/user-name”
directory and rename it “N-334.21.run”.
Enter the virtual console tty1, log in and type:
sudo service mdm stop

Then type:
sudo sh N-334.21.run

After the installation type:
sudo service mdm start

NVIDIA DRIVER ALREADY INSTALLED:
If you have already installed an Nvidia driver using Driver Manager, the Synaptic Package Manager, or apt-get in the Terminal, then
it should be removed before attempting to install the downloaded Nvidia driver. Open Driver Manager and select →
xserver-xorg-video-nouveau.

Click → Apply Changes. Reboot and follow the installation steps above.
Last edited by roblm on Wed Oct 08, 2014 4:47 pm, edited 8 times in total.
User avatar
roblm
Level 5
Level 5
 
Posts: 702
Joined: Sun Feb 24, 2013 2:41 pm

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests