Allow default driver when not using nVidia gCard

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Allow default driver when not using nVidia gCard

Postby DiGenius on Sun Nov 25, 2012 5:19 pm

Hi, I'm relatively new to the X-Display part of Linux. I boot Linux Mint 13- Mate from my external HDD. This use to boot fine without display problems until I installed version 304.64 nVidia Driver to run my Desktop's GeForce 6150SE (Using this site http://www.upubuntu.com/2012/11/install-nvidia-driver-30464-in-ubuntu.html). Now, when I try to boot on any other system, I get a really small resolution. It's obvious that that's because they don't have the same gCard as my Desktop, but there must be a way to switch to the default driver in this case. I just need some help on how to do it without removing the nVidia Driver. 8) Thanks in advance.


System: Host: DiGenius-System Kernel: 3.2.0-23-generic x86_64 (64 bit) Desktop: N/A Distro: Linux Mint 13 Maya
Machine: System: Hewlett-Packard product: D5468AT-ABA ALONPAV version: 1331211RE101EXPLO0
Mobo: ECS model: Nettle3 version: 2.1 Bios: Phoenix version: 5.29 date: 05/22/2009
CPU: Quad core AMD Phenom 9500 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4a svm)
Clock Speeds: 1: 1100.00 MHz 2: 1100.00 MHz 3: 1100.00 MHz 4: 1100.00 MHz
Graphics: Card: NVIDIA C61 [GeForce 6150SE nForce 430] X.Org: 1.11.3 driver: nvidia Resolution: 1680x1050@60.0hz
GLX Renderer: GeForce 6150SE nForce 430/integrated/SSE2 GLX Version: 2.1.2 NVIDIA 304.64
Audio: Card: NVIDIA MCP61 High Definition Audio driver: snd_hda_intel Sound: ALSA ver: 1.0.24
Network: Card: NVIDIA MCP61 Ethernet driver: forcedeth
IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:1e:90:24:13:f2
Drives: HDD Total Size: 1470.3GB (17.0% used) 1: /dev/sda ST9750422AS 750.2GB
2: /dev/sdb ST3360320AS 360.1GB 3: /dev/sdg ST3360320AS 360.1GB
Partition: ID: / size: 73G used: 6.3G (10%) fs: ext4 ID: /boot size: 474M used: 50M (11%) fs: ext4
ID: /home size: 19G used: 7.1G (40%) fs: ext4 ID: swap-1 size: 1.65GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 40.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 179 Uptime: 30 min Memory: 1007.1/2946.0MB Client: Shell inxi: 1.7.33
DiGenius
Level 1
Level 1
 
Posts: 1
Joined: Sun Nov 25, 2012 5:04 pm

Linux Mint is funded by ads and donations.
 

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 6 guests