Strange monitor glyph problem after upgrading to Mint 11

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Strange monitor glyph problem after upgrading to Mint 11

Postby a coder on Fri Dec 14, 2012 11:14 am

I previously ran Ubuntu 10 on my work laptop (a Dell Precision) with an external 21" Dell monitor. I use the Zend Studio IDE for development, and never experienced any display issues in working with that application.

A few months ago I upgraded from Ubuntu to Mint 11 (Gnome 2.32.1). All hardware works including wireless and such, however I now have a new problem when working with same version of Zend Studio. Frequently and randomly, my code ghosts itself, as shown in the image attached. I usually make the glyphs go away by scrolling my mouse wheel a little or clicking somewhere on the screen. The only variable here is changing from Ubuntu to Mint. My hardware setup is unchanged.

What could cause this?
Attachments
Screenshot-4.png
Screenshot-4.png (196.73 KiB) Viewed 330 times
a coder
Level 1
Level 1
 
Posts: 21
Joined: Thu Mar 15, 2012 2:30 pm

Linux Mint is funded by ads and donations.
 

Re: Strange monitor glyph problem after upgrading to Mint 11

Postby a coder on Fri Dec 14, 2012 11:45 am

Just logged into Gnome Safe Mode and the glyph issue went away.

Any ideas?
a coder
Level 1
Level 1
 
Posts: 21
Joined: Thu Mar 15, 2012 2:30 pm


Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: Google Adsense [Bot] and 7 guests