Catalyst 13.1 legacy

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Catalyst 13.1 legacy

Postby Flamaros on Tue Jan 22, 2013 4:59 pm

The 13.1 version is just released today, normaly designed to work with ubuntu 12.10.

http://www.phoronix.com/scan.php?page=n ... px=MTI4MDE

I have try to install it without any success, is someone know how to do it on Mint 14?
Flamaros
Level 1
Level 1
 
Posts: 2
Joined: Tue Jan 22, 2013 3:46 pm

Linux Mint is funded by ads and donations.
 

Re: Catalyst 13.1 legacy

Postby TexZK on Wed Jan 23, 2013 3:31 pm

I tried unsuccessfully, too. I'm using Mint 14 Cinnamon, the card is an ATi Mobility Radeon HD 4570.

I built the Debian package for Ubuntu/precise, since Ubuntu/quantal is not listed...
TexZK
Level 1
Level 1
 
Posts: 1
Joined: Wed Jan 23, 2013 3:28 pm

Re: Catalyst 13.1 legacy

Postby Flamaros on Wed Jan 23, 2013 6:44 pm

I tried with Ubuntu/precise too.

My card is an ATi Mobility Radeon HD 3650.

I have steam installed and I want try some games with proprietaries drivers, because there are really slow or buggy with open source versions.

Maybe we just have to wait the driver appear in the proprietaries drivers panel
Flamaros
Level 1
Level 1
 
Posts: 2
Joined: Tue Jan 22, 2013 3:46 pm


Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 11 guests