Additional drivers not working with Mint 14 MATE.

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Additional drivers not working with Mint 14 MATE.

Postby PulsatingQuasar on Fri Jan 25, 2013 6:52 am

Hi, I installed Linux Mint 14 a week ago and now want to use additional drivers to activate the NVidia current binary driver but it doesn't work. Here is what happens.

I have a Geforce 260 GTX. So I go to the Additional drivers in Software Sources and select NVidia current. A progress bar appears but it doesn't progress one bit. After half an hour the progress bar is still in the same place.

So I press Ctrl-Alt-Backspace. I go back to additional drivers, it says it's using the Nvidia current driver but it isn't. I know it isn't because Nvidia-settings says it isn't. It looks like it did download the driver and installed it but completely failed to configure the thing.

This also happens with Nvidia-current-updates.

So it looks like the mechanism is broken. Can I do something from the commandline? And if not, why not. Is there a log instead of a progress bar? And if not, why not.

Anyhoo, in short, it looks like additional drivers is broken.

This is still one of the biggest problems with Linux. Basic things like this don't work and if it doesn't you're pretty much on your own.
PulsatingQuasar
Level 1
Level 1
 
Posts: 1
Joined: Fri Jan 25, 2013 6:27 am

Linux Mint is funded by ads and donations.
 

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 8 guests