Laptop ATI Mobility Radeon HD 3450 HELP

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Laptop ATI Mobility Radeon HD 3450 HELP

Postby cloud1771 on Sun Jan 27, 2013 9:21 am

Ill make is as brief as I can how do I install the amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.run in LinuxMint 14

I have tried the sudo su amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.run
every guide I find for this driver seems to be for Ubuntu and those guides are for the non legacy and/or other versions.

I think the most upto date drivers for my card are 12.6 but how do I get it installed.

I just did a fresh install of LinuxMint 14 so I could start from a clean slate.

My ultimate goal is to install steam and play with it on this laptop
the laptop is a Dell Studio 15 1535

Thanks for any help even if it is a post to another link.
Matt
cloud1771
Level 1
Level 1
 
Posts: 1
Joined: Sun Jan 27, 2013 9:07 am

Linux Mint is funded by ads and donations.
 

Re: Laptop ATI Mobility Radeon HD 3450 HELP

Postby pcarbery on Fri Feb 15, 2013 4:55 pm

Hi, sorry no solution,,,,just to say that I have the exact same configuration and problem.....if anyone knows a solution we would appreciate help
pcarbery
Level 1
Level 1
 
Posts: 2
Joined: Fri Feb 15, 2013 4:52 pm

Re: Laptop ATI Mobility Radeon HD 3450 HELP

Postby bigj231 on Fri Feb 15, 2013 9:59 pm

Read this page: http://wiki.cchtml.com/index.php/Ubuntu_Quantal_Installation_Guide
Specifically, the section you need to read, copied and pasted for your convenience:
ATI RadeonHD 2x00 - 4xx0 (3450 included) cards If you have one of these cards, you do have the option of using the Catalyst Legacy driver, but only if you downgrade your Xserver version (the Catalyst Legacy driver does not support the kernel version (3.5) or the Xserver version (1.13) that Ubuntu Quantal/12.10 uses). This can be done really easily by following the instructions given at [[1]]. This PPA downgrades the Xserver and install a patched version of fglrx that supports kernel version 3.5 of Ubuntu Quantal.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere


Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: Hammerhand and 1 guest