ATI X1200 works in compatibility mode only

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

ATI X1200 works in compatibility mode only

Postby fasdewx on Tue Feb 05, 2013 3:24 am

Hi,

I'm a complete noobie to linux, but attempted to install Mint 14 on a laptop with an ATI Radeon x1200 graphics card yesterday. Is there a at-all straightforward way to get graphics to work properly on this card?

The normal version (booted from USB) and any installed-to-HDD version just give me a black screen (usually with the mouse cursor on it). I can get an image if I use the nomodeset arguments, but I'm stuck in 1024x768 resolution. I have also tried (and failed) installing the proprietary driver.

I would have ditched the idea of linux long ago, except that running Mint from Compatibility mode off a USB appears to work perfectly.... This seems to indicate to me that it can, and should, work properly, without too much effort, if I only knew what compatibility mode was doing differently.

I understand this is a common-style question, but I've spent 12 hours reading (and trying answers to) similar questions and got nowhere.

Is there a at-all straightforward way to get graphics to work properly on this card, or should I cut my losses? I currently have a clean install.


Last bumped by fasdewx on Tue Feb 05, 2013 3:24 am.
fasdewx
Level 1
Level 1
 
Posts: 1
Joined: Sun Feb 03, 2013 12:42 am

Linux Mint is funded by ads and donations.
 

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: donner, Google [Bot] and 8 guests