Compiz/vesa issue with Mint 13

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Compiz/vesa issue with Mint 13

Postby mark1mint on Fri Feb 08, 2013 5:49 am

I'm trying to enable Compiz effects after installing the fglrx driver,however whilst the driver apparently is installed and working (I can run fgl_glxgears,the Catalyst Control Center works),the Compiz effects don't,and below is the output of the compiz-check script:

Code: Select all
At least one check had to be skipped:
 Error: vesa driver in use

Would you like to know more? (Y/n) y

 The vesa driver is not capable of running Compiz, you need to install
 the proper driver for your graphics card.

These are the fglx packages I've installed from Synaptic
Code: Select all
ii  fglrx                                  2:8.960-0ubuntu1.1                   Video driver for the AMD graphics accelerators
ii  fglrx-amdcccle                         2:8.960-0ubuntu1.1                   Catalyst Control Center for the AMD graphics accelerators
ii  fglrx-dev                              2:8.960-0ubuntu1.1                   Video driver for the AMD graphics accelerators (devel files)

I've even removed
xserver-xorg-video-all,xserver-xorg-video-ati,xserver-xorg-video-radeon to see it this made any difference,but no luck so far.
Maybe purging this fglrx driver and then manually installing the latest driver from AMD will fix this ?
mark1mint
Level 3
Level 3
 
Posts: 139
Joined: Tue May 22, 2012 4:36 pm

Linux Mint is funded by ads and donations.
 

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests