Bumblebee Error

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Bumblebee Error

Postby JMerithew on Sat Feb 16, 2013 10:24 am

So I found some instructions on installing Bumblebee that have finally given me some results http://community.linuxmint.com/tutorial/view/766 I have a Lenovo G780 with an i7 processor and GT 635M graphics. All the instructions before these one would come up with an error saying something similar to not being able to access the GPU when I ran "optirun glxspheres", now when I run it this comes up.

Polygons in scene: 62464
Error: nConfigOptions (16) does not match the actual number of options in
__driConfigOptions (10).
Visual ID of window: 0x20
Context is Direct
OpenGL Renderer: Gallium 0.4 on llvmpipe (LLVM 3.2, 256 bits)
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 72 (X_PutImage)
Serial number of failed request: 33
Current serial number in output stream: 51

At the same time that this happens my screen gets all pixelated and broken for about 10-15 seconds. I've tried Googling this to see what I should do but haven't really been able to find any guidance though. I would assume I'm only a couple more tweaks from having it working though.
JMerithew
Level 1
Level 1
 
Posts: 13
Joined: Thu Feb 07, 2013 2:35 pm

Linux Mint is funded by ads and donations.
 

Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 3 guests