Graphics card too hot

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Graphics card too hot

Postby Def on Sat Apr 20, 2013 11:32 am

Hi,

First time Mint user, not really a linux newbie but not a power user neither, I really like what I'm seeing.
But I have a problem with my graphics card. I installed Linux Mint x64 with Cinnamon a few hours ago and quickly noticed that the graphics card's fan is more noisy than usual. The card is idling at around 70°C (should be around 40) and providing a nice warm output for the bad weather. I never had this kind of problem with this computer with Ubuntu (unity and gnome before), multiple versions of Kubuntu (kde) and windows 7.

The graphics card is a Radeon 6950 with a 6970 bios. The details application list the drivers as: Gallium 0.4 on AMD CAYMAN.
As for the rest of the computer, it's an Intel Core i7 860 on a Gigabyte GA-P55M-UD2 (Intel P55) motherboard.

inxi -Fxz output:
System: Host: fred-mint Kernel: 3.5.0-17-generic x86_64 (64 bit, gcc: 4.7.2) Desktop: Gnome Distro: Linux Mint 14 Nadia
Machine: Mobo: Gigabyte model: P55M-UD2 version: x.x Bios: Award version: F3 date: 07/31/2009
CPU: Quad core Intel Core i7 CPU 860 (-HT-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 22386.2
Clock Speeds: 1: 1197.00 MHz 2: 1197.00 MHz 3: 1197.00 MHz 4: 1197.00 MHz 5: 1197.00 MHz 6: 1197.00 MHz 7: 1197.00 MHz 8: 2926.00 MHz
Graphics: Card: Advanced Micro Devices [AMD] nee ATI Cayman PRO [Radeon HD 6950] bus-ID: 01:00.0
X.Org: 1.13.0 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1920x1200@60.0hz
GLX Renderer: Gallium 0.4 on AMD CAYMAN GLX Version: 2.1 Mesa 9.0.3 Direct Rendering: Yes
Audio: Card-1: C-Media CMI8788 [Oxygen HD Audio] driver: snd_virtuoso port: be00 bus-ID: 03:04.0 Sound: ALSA ver: 1.0.25
Card-2: Advanced Micro Devices [AMD] nee ATI Cayman/Antilles HDMI Audio [Radeon HD 6900 Series] driver: snd_hda_intel bus-ID: 01:00.1
Network: Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
driver: r8169 ver: 2.3LK-NAPI port: de00 bus-ID: 05:00.0
IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 2136.5GB (30.6% used) 1: id: /dev/sda model: C300 size: 128.0GB
2: id: /dev/sdb model: WDC_WD2002FAEX size: 2000.4GB 3: USB id: /dev/sdc model: Flash_Voyager size: 8.0GB
Partition: ID: / size: 22G used: 4.1G (20%) fs: ext4 ID: swap-1 size: 4.30GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 51.0C mobo: 25.0C gpu: 70.0
Fan Speeds (in rpm): cpu: 1231 fan-2: 0
Info: Processes: 194 Uptime: 1:07 Memory: 1132.4/3950.0MB Runlevel: 2 Gcc sys: 4.7.2 Client: Shell inxi: 1.8.4


I don't really know what kind of information might be useful to help you help me so feel free to ask me anything!
Def
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 20, 2013 11:09 am

Linux Mint is funded by ads and donations.
 

Re: Graphics card too hot

Postby Def on Sat Apr 20, 2013 6:56 pm

Problem solved with the proprietary drivers.
Def
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 20, 2013 11:09 am


Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: No registered users and 8 guests