MintConfig not working as it should

Questions about the project and the distribution - obviously no support questions here please

MintConfig not working as it should

Postby Uncle Bob on Sun Mar 04, 2007 7:38 am

I have the following problem with these steps to replicate:

1. Go to Mint Menu, and select Control Centre. The mintConfig - Linux Mint Control Center then opens.
2. Select the "Networking" Group then "Network Tools" and when the "Devices - Network Tools" box opens, select the "Devices" tab.
3. From the drop-down menu select your network device - In my case Ethernet Interface (eth0)
4. Now click on the "Configure" button.

This results in the following error message: "The configuration could not be loaded. You are not allowed to access the system configuration"

I know you can access your network cards through other ways, but that is not the point. What is the purpose of the Linux Mint Control Center if you cannot use every option or path it?

As far as I'm concerned every single option listed on the Linux Mint Control Center must be able to give you root privileges, whether this prompts you for a password or not.
Cogito sumere potum alterum.

Image
User avatar
Uncle Bob
Level 3
Level 3
 
Posts: 107
Joined: Sun Jan 28, 2007 9:43 am
Location: Just another Shire in the United Kingdom

Linux Mint is funded by ads and donations.
 

Postby clem on Sun Mar 04, 2007 2:00 pm

Thanks for the feedback on that, I'll look into that.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am


Return to Non-technical Questions

Who is online

Users browsing this forum: No registered users and 2 guests