LinuxMint Community

Questions about the project and the distribution - obviously no support questions here please

LinuxMint Community

Postby tmunro55 on Sun Nov 24, 2013 11:27 am

Hi all,

I've been trying to establish an account for the LinuxMint community site but as yet have still not received the "Activation" mail from them. It's been at least a week now. Without creating a "new" account how can I bump them to move things along?

Thanks,
tmunro55
Level 1
Level 1
 
Posts: 1
Joined: Tue Nov 19, 2013 12:01 pm

Linux Mint is funded by ads and donations.
 

Re: LinuxMint Community

Postby Oscar799 on Mon Nov 25, 2013 5:05 am

There were some problems with the Community Site activation emails - too many emails being sent crashed the system
It looks OK again now
Unfortunately,any account not activated within 48 hours is automatically deleted,so yours has probably met that fate by now
Best to try registering again,you can use the same details as before
Sorry for the inconvenience
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8813
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LinuxMint Community

Postby Aragorn3 on Thu Dec 05, 2013 7:09 pm

I just tried to register this morning and I, too, have yet to receive an activation email for the community. :shock:
Aragorn3
Level 1
Level 1
 
Posts: 3
Joined: Thu Dec 05, 2013 7:02 pm

Re: LinuxMint Community

Postby Oscar799 on Fri Dec 06, 2013 4:21 am

Aragorn3
If you used the same email address for your Community Site account as you did for your forum account I can't find an activation email leaving the server
In that case I'd suggest trying to register again
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8813
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LinuxMint Community

Postby Aragorn3 on Sat Dec 07, 2013 2:33 pm

Oscar799:

I waited until I thought my name would be dropped as the site kept telling me that my name and email address were in use. I registered today with again the same email account as used here.I was told that my registration was successful and that an activation email was sent. It has been a couple of hours and still no activation email. This was the same thing that happened a couple days ago. Yes, I have also checked my spam folder as well. Perhaps, it may still come, but I'm used to subscribing to a forum and having the activation email sent almost immediately; so I believe there is still likely a problem.

Thank you for assisting me with this.
Aragorn3
Level 1
Level 1
 
Posts: 3
Joined: Thu Dec 05, 2013 7:02 pm

Re: LinuxMint Community

Postby Oscar799 on Sat Dec 07, 2013 3:00 pm

It looks like the same problem is happening again
I emailed Clem about it
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8813
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LinuxMint Community

Postby Aragorn3 on Mon Dec 09, 2013 8:41 pm

Well, Oscar799. I just registered for the third time and I have now successfully received an my confirmation email and successfully activated my account. Thank you ever so much for your help with this.
Aragorn3
Level 1
Level 1
 
Posts: 3
Joined: Thu Dec 05, 2013 7:02 pm

Linux Mint is funded by ads and donations.
 

Return to Non-technical Questions

Who is online

Users browsing this forum: No registered users and 6 guests