Will NOT boot!!

Questions about the project and the distribution - obviously no support questions here please

Will NOT boot!!

Postby frank392 on Sat Dec 02, 2006 12:57 am

My system:
Motherboard: asus A8V-E Deluxe
Video Card: ATI X700
CPU Athlon 64 3000

this problem I had it in Ubuntu 6.10.
not with 6.06 I am using x86 32bit v. of ubuntu I had to boot in simple desktop but now I cant do that in LinuxMint or Ubuntu 6.10
PLEASE HELP!!!, I LOVE LINUX MINT!!!!
Thank you
frank392
Level 4
Level 4
 
Posts: 353
Joined: Wed Nov 22, 2006 1:29 pm

Linux Mint is funded by ads and donations.
 

Postby clem on Sat Dec 02, 2006 7:18 am

did you try the different graphic modes on the live CD and the noapic noacpi boot options ?
User avatar
clem
Level 15
Level 15
 
Posts: 5541
Joined: Wed Nov 15, 2006 8:34 am

Postby Tiptup300 on Sun Dec 03, 2006 4:41 pm

64 he has, compattibility hurts it does
User avatar
Tiptup300
Level 2
Level 2
 
Posts: 79
Joined: Sat Nov 18, 2006 3:38 pm

Postby jonpackard on Sun Dec 03, 2006 5:02 pm

Tiptup, your message is a bit cryptic. I have the exact same CPU as Frank and it works beautifully in every Linux I have thrown at it. 64-bit CPUs run 32-bit OS's perfectly fine.
User avatar
jonpackard
Level 1
Level 1
 
Posts: 44
Joined: Mon Nov 27, 2006 5:44 pm
Location: Bradenton, FL, USA

Postby Tiptup300 on Sun Dec 03, 2006 5:45 pm

My friend couldnt get it to run at all on his 64bit PC

OT: understand yoda-speak you do
User avatar
Tiptup300
Level 2
Level 2
 
Posts: 79
Joined: Sat Nov 18, 2006 3:38 pm


Return to Non-technical Questions

Who is online

Users browsing this forum: No registered users and 2 guests