Flash9

Questions about the project and the distribution - obviously no support questions here please

Flash9

Postby defrysk on Mon Dec 04, 2006 2:02 pm

I noticed after install flash was ready to go but not installed as a .deb
If you don't feel like hunting for it you can get it here:
http://seveas.imbrandon.com/pool/edgy-s ... 1_i386.deb
I suggest this because if you install opera from the commercial repo it suggest you to install flash and this might cause conflicts if someone actually does that
Also i hope xchat-gnome will be replaced with xchat
xchat-gnome is butt-ugly imho
My review of the beta :
http://tuxicity.wordpress.com/2006/12/0 ... -beta-bea/
I like the distro , just stick to using .debs.
defrysk
Level 1
Level 1
 
Posts: 2
Joined: Mon Dec 04, 2006 1:52 pm

Linux Mint is funded by ads and donations.
 

Flash9

Postby defrysk on Mon Dec 04, 2006 4:45 pm

The flash9 .deb is also available now in the backports multiverse repository of ubuntu !!
to remove flash manually : sudo rm /usr/lib/firefox/plugins/libflashplayer.so
to install the .deb sudo apt-get install flashplugin-nonfree
defrysk
Level 1
Level 1
 
Posts: 2
Joined: Mon Dec 04, 2006 1:52 pm


Return to Non-technical Questions

Who is online

Users browsing this forum: No registered users and 4 guests