a strange thing i just met

Questions about the project and the distribution - obviously no support questions here please

a strange thing i just met

Postby johnrey on Wed Jul 13, 2011 12:46 am

i installed mint 11 recently and i found today that the system may get stuck when I do the following:
click Menu, and type "pul" in the search box. (in fact, i just want to search for "pulseaudio", but i can't finish that word).
does anybody else met this before?
johnrey
Level 1
Level 1
 
Posts: 4
Joined: Tue Jul 05, 2011 10:10 pm

Linux Mint is funded by ads and donations.
 

Re: a strange thing i just met

Postby wayne128 on Wed Jul 13, 2011 1:13 am

What you said seems to be similar to this topic of mintmenu hang up.
Just read this thread.
If hang up CPU might reach 100%.
There was a 'work around' suggested in the thread

viewtopic.php?f=165&t=61489&hilit=+mint+menu+hang
wayne128
Level 10
Level 10
 
Posts: 3325
Joined: Tue Jul 13, 2010 12:15 am

Re: a strange thing i just met

Postby Tannn3r on Thu Jul 14, 2011 10:19 pm

I can reproduce as well on Linux Mint 11. That's a strange bug.
Tannn3r
Level 1
Level 1
 
Posts: 28
Joined: Tue Jul 05, 2011 7:30 pm

Re: a strange thing i just met

Postby geezuslvr on Sun Aug 07, 2011 12:04 am

I just tried it and after several seconds of what looks like a hang is really a search being done. After the search is completed, a whole bunch of stuff appears. Kinda neat actually. So I'm wondering if what your experiencing is a hardware issue. I've been having problems with a Nvidia video card that has been giving me "choppy" "Slow Response" and stuff like that can slow a computer down a lot.
geezuslvr
Level 1
Level 1
 
Posts: 31
Joined: Fri Jun 04, 2010 2:02 pm

Re: a strange thing i just met

Postby xenopeek on Sun Aug 07, 2011 1:07 am

This is not a hardware issue (unless you consider not having the "fastest of the fast" as a hardware issue). By default the mintMenu also looks for packages to install, and there just happen to be a lot of packages with the letters "pul" in it. So the CPU is shortly locked in a loop going through that list. It does really depend on your hardware. Searching for "pul" only locks up mine for 3 seconds or so.

You can either: right-click Menu, click Preferences, go to Applications tab and remove checkmark on "Search for packages to install". Or follow the link by wayne128 for a small edit you can do to the Python code to fix this (direct link: http://forums.linuxmint.com/viewtopic.php?f=165&t=61489#p384373)
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15449
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Non-technical Questions

Who is online

Users browsing this forum: curtvaughan and 1 guest