Hi, is it only my system or Indicator Applet is different?

Questions about the project and the distribution - obviously no support questions here please

Hi, is it only my system or Indicator Applet is different?

Postby ivan_rookie on Thu Oct 20, 2011 11:17 am

Hi, is it only with my installation or the Indicator Applet is in a slightly different, darker shade of grey? It's been like this since I installed Julia, but I thought there'll be an update that will finally fix this glitch. Unfortunately nothing changes, so I ask here - are there others having this visually annoying problem?

Image

Mint 10 64-bit, kernel 2.6.35-28, Gnome 2.32.0, Mint-X-Metal theme (it's the same with the Mint-X theme), Acer P223w display @ 1680x1050, GeForce 9500GT
Thanks in advance!

Ivan
"Running Windows on a Core i7 is like having a brand new Porsche,
but only be able to drive backwards with the handbrake on."
User avatar
ivan_rookie
Level 2
Level 2
 
Posts: 92
Joined: Wed Dec 08, 2010 2:51 pm
Location: Berlin

Linux Mint is funded by ads and donations.
 

Re: Hi, is it only my system or Indicator Applet is differen

Postby AlbertP on Thu Oct 20, 2011 11:58 am

With Mint 11 it's barely noticeable but it is still there.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6513
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: Hi, is it only my system or Indicator Applet is differen

Postby ivan_rookie on Thu Oct 20, 2011 12:26 pm

AlbertP wrote:With Mint 11 it's barely noticeable but it is still there.

Which theme are you using on your mint11?
"Running Windows on a Core i7 is like having a brand new Porsche,
but only be able to drive backwards with the handbrake on."
User avatar
ivan_rookie
Level 2
Level 2
 
Posts: 92
Joined: Wed Dec 08, 2010 2:51 pm
Location: Berlin

Re: Hi, is it only my system or Indicator Applet is differen

Postby AlbertP on Thu Oct 20, 2011 1:33 pm

Just the default theme. I've never changed the theme.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6513
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: Hi, is it only my system or Indicator Applet is differen

Postby ivan_rookie on Thu Oct 20, 2011 1:37 pm

So it's not only me. That's not good. Who do you think we should contact? Or where can I suggest it as a bug?
"Running Windows on a Core i7 is like having a brand new Porsche,
but only be able to drive backwards with the handbrake on."
User avatar
ivan_rookie
Level 2
Level 2
 
Posts: 92
Joined: Wed Dec 08, 2010 2:51 pm
Location: Berlin

Re: Hi, is it only my system or Indicator Applet is differen

Postby AlbertP on Thu Oct 20, 2011 1:49 pm

Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6513
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: Hi, is it only my system or Indicator Applet is differen

Postby ivan_rookie on Thu Oct 20, 2011 2:41 pm

Thanks, dude! Let's hope someone will notice. It's a pitty because Mint Gnome has the most stylish GUI I've ever seen and such a minor issue ruins it all.
"Running Windows on a Core i7 is like having a brand new Porsche,
but only be able to drive backwards with the handbrake on."
User avatar
ivan_rookie
Level 2
Level 2
 
Posts: 92
Joined: Wed Dec 08, 2010 2:51 pm
Location: Berlin

Linux Mint is funded by ads and donations.
 

Return to Non-technical Questions

Who is online

Users browsing this forum: No registered users and 4 guests