Mint-13 w/Mate - Profile error for Hessling

Chat about anything related to Linux Mint

Mint-13 w/Mate - Profile error for Hessling

Postby w0ipl on Sun Jun 10, 2012 4:26 pm

Not sure if I have an actual bug or if I just set things up wrong. I run Mint-13 w/Mate and have installed the Hessling editor. MOST of it works fine, except for setting colors on the terminal screen. I use a copy of the profile file that I used in Ubuntu 11.04 so I'm guessing that I should be OK . . . . BUT. . . .

When I do the set (Example: SET COLOR ARROW WHITE ON BLACK ) it gives me an error saying that EHITE (notice the E replacing the W) is an invalid parameter. Any ideas on what/who is getting in the way? I tried to enter the command from the editor input line and it also fails from there. I also notice that I can NOT set F1 to anything. It insists on being for Mint Help. Is that Mint process possibly what is getting in my way?

Never seen this before so I thought I would use . . chat . . to see if anyone had some ideas. If not, I'll go the "report bug" routine.

Thanks
Pat

P.S. I use "cp profile.the /home/myid//.therc" to put out the profile for the editor to use.
ALL of the other set commands work properly, it is just the color commands that fail.
w0ipl
Level 1
Level 1
 
Posts: 8
Joined: Sat Jun 02, 2012 4:51 pm

Linux Mint is funded by ads and donations.
 

Return to Chat about Linux Mint

Who is online

Users browsing this forum: No registered users and 2 guests