java problems

Chat about anything related to Linux Mint

java problems

Postby biggel12 on Fri Jun 15, 2012 1:27 pm

i have finaly maneged to install linux mint 10 on my packard bell dot s but tried to update java downloded and gone back to oracle to veryfie java and it says "somthing is wrong. java is not working." wat can i do? :?:
Level 1
Level 1
Posts: 1
Joined: Fri Jun 15, 2012 1:11 pm

Linux Mint is funded by ads and donations.

Re: java problems

Postby zerozero on Fri Jun 15, 2012 7:12 pm

Mint 10 is obsolete since April 2012 you should pick a supported edition.

[ bliss of ignorance ]
Level 16
Level 16
Posts: 6521
Joined: Tue Jul 07, 2009 2:29 pm

Return to Chat about Linux Mint

Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests