Jumping cinnamon

Chat about anything related to Linux Mint

Jumping cinnamon

Postby stanley82 on Sun Jun 17, 2012 3:46 pm

Cinnamon seems okay only hick I have with it is the screen jumps from whatever I'm working on and gives me a screen full of tiles of every possible combination of what is on the screen and tabs on the bottom of the screen. This seems to be related to moving the mouse to the left of the screen. I'm doing serious stuff and this is throwing me off what I'm doing. Is there a config somewhere where I can disable this. Ian.
stanley82
Level 2
Level 2
 
Posts: 60
Joined: Sat Jan 28, 2012 11:01 pm

Linux Mint is funded by ads and donations.
 

Re: Jumping cinnamon

Postby zerozero on Sun Jun 17, 2012 3:55 pm

try cinnamon settings > hot corner and disable it (or play with those settings until you get a more pleasing default)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: Jumping cinnamon

Postby stanley82 on Mon Jun 18, 2012 5:14 pm

Great thanks. Ian.
stanley82
Level 2
Level 2
 
Posts: 60
Joined: Sat Jan 28, 2012 11:01 pm


Return to Chat about Linux Mint

Who is online

Users browsing this forum: No registered users and 3 guests