Bemoaning My Incompetence

Chat about anything related to Linux Mint

Bemoaning My Incompetence

Postby Lone Ranger on Mon Sep 24, 2012 2:45 pm

Hey all,

I'm not looking for help, I just felt like complaining. Please do not waste your time attempting to find solutions. The only possible benefit that may arise from this post is amusement for the LM community and the human race in general.

It all began with downgrading from LM11 to LM10. Audacity and VLC were not performing with optimal success in some less than common tasks I had for them. So I chose to downgrade to 10, because it is more stable. Everything transferred from LM11 to LM10 spectacularly. Simplebackup preserved all my preference files, so all my applications continued on as normal. Mission accomplished, I thought to myself.

But then I encountered this problem. viewtopic.php?f=198&t=85200 Except with me, the program nautilus is trying to launch is called exfalso, an id3 tag editor. Haha! The first thing I'll try is purging nautilus! I mean, the thread said it was a corrupt config file, so purging should fix everything, right?

Nope. Nope. Nope.

I've trashed my LM10 install. Now, Gnome won't even launch by itself. After the login screen all I can see is my cursor and the default wallpaper. Fortunately, I can launch gnome-session manually with ctrl-alt-t, or I wouldn't be writing this. Oh, and yes, nautilus is still acting up.

I hope y'all are amused. LM13, here I come...
The educated man can:
-Entertain himself
-Entertain his friends
-Entertain new ideas
User avatar
Lone Ranger
Level 1
Level 1
 
Posts: 4
Joined: Sat Oct 29, 2011 6:18 pm

Linux Mint is funded by ads and donations.
 

Return to Chat about Linux Mint

Who is online

Users browsing this forum: No registered users and 5 guests