Beryl in Linux Mint

Chat about anything related to Linux Mint

Postby antiquexray on Fri Feb 09, 2007 8:49 pm

Adler wrote:antiquexray,

I assume that you have an NVIDIA driver, which, if you are running the current drivers available, you should be able to do the Beryl install.

Adler
Phoenix, Arizona

PS The last link that I posted does work. It makes interesting reading.


I'm at work (did I say that out loud???) so I can't check my machine. I'll be home in a hour at look. Thanks. I'll let you know.
User avatar
antiquexray
Level 5
Level 5
 
Posts: 608
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA

Linux Mint is funded by ads and donations.
 

Postby scorp123 on Fri Feb 09, 2007 10:02 pm

Adler wrote:I assume that you have an NVIDIA driver
In another thread he mentioned that he has a really really old machine with some odd Taiwanese chipset (old ProSavage)
http://www.linuxmint.com/forum/viewtopic.php?p=2717#2717

I don't think that any of the fancy 3D desktop stuff will run on that. :(
User avatar
scorp123
Level 8
Level 8
 
Posts: 2287
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby Adler on Fri Feb 09, 2007 10:24 pm

scorp123,

In the link that I mentioned there was a post about ProSavage.

It might help. But, then again maybe not. The poster did say it was his Test machine.

Adler
Phoenix, Arizona

PS -- having fun with Bianca!
User avatar
Adler
Level 4
Level 4
 
Posts: 375
Joined: Mon Jan 01, 2007 9:29 pm
Location: Wilwood, New Jersrey

Previous

Return to Chat about Linux Mint

Who is online

Users browsing this forum: No registered users and 5 guests