Unofficial LMDE KDE Live DVD: UP4 / 201208

Chat about Linux in general

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby zerozero on Sat Sep 08, 2012 6:15 am

Schoelje,
same box
Code: Select all
zerozero@deb-kde ~ $ cat /proc/cpuinfo | grep processor | wc -l
2
zerozero@deb-kde ~ $ uname -r
3.2.0-3-amd64
zerozero@deb-kde ~ $

Code: Select all
zerozero@lmdekde32 ~ $ cat /proc/cpuinfo | grep processor | wc -l
1
zerozero@lmdekde32 ~ $ uname -r
3.2.0-3-486
zerozero@lmdekde32 ~ $

the reading is different.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby Schoelje on Sat Sep 08, 2012 7:02 am

I tried to do the same on my dual amd64 system and look what dmesg tells me:

dmesg | grep CPU
[ 0.000000] ACPI: NR_CPUS/possible_cpus limit of 1 reached. Processor 1/0x1 ignored.
[ 0.000000] Initializing CPU#0
[ 0.000000] CPU 0 irqstacks, hard=f4808000 soft=f480a000
[ 0.004177] CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ stepping 02[/code]

Why would it ignore the second CPU?
At least we're not crazy or doing something wrong...it's a feature...
User avatar
Schoelje
Level 5
Level 5
 
Posts: 791
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby zerozero on Sat Sep 08, 2012 7:14 am

Why would it ignore the second CPU?

yeahh it's a i486 feature
viewtopic.php?f=200&t=76911
but specially this
http://womble.decadent.org.uk/blog/upco ... -i386.html
so unless you :mrgreen: cook a different way to address this i see no way around

Edit:
same info from both systems
Code: Select all
zerozero@deb-kde ~ $ dmesg | grep CPU
[    0.000000] SMP: Allowing 4 CPUs, 2 hotplug CPUs
[    0.000000] setup_percpu: NR_CPUS:512 nr_cpumask_bits:512 nr_cpu_ids:4 nr_node_ids:1
[    0.000000] PERCPU: Embedded 28 pages/cpu @ffff88012fc00000 s82816 r8192 d23680 u524288
[    0.010839] CPU: Physical Processor ID: 0
[    0.010841] CPU: Processor Core ID: 0
[    0.010843] mce: CPU supports 6 MCE banks
[    0.010851] CPU0: Thermal monitoring enabled (TM2)
[    0.053596] CPU0: Intel Pentium(R) Dual-Core  CPU      E5400  @ 2.70GHz stepping 0a
[    0.144077] Brought up 2 CPUs
zerozero@deb-kde ~ $               

Code: Select all
zerozero@lmdekde32 ~ $ dmesg | grep CPU
[    0.000000] ACPI: NR_CPUS/possible_cpus limit of 1 reached.  Processor 1/0x1 ignored.
[    0.000000] Initializing CPU#0
[    0.000000] CPU 0 irqstacks, hard=f4808000 soft=f480a000
[    0.004163] CPU: Intel Pentium(R) Dual-Core  CPU      E5400  @ 2.70GHz stepping 0a
zerozero@lmdekde32 ~ $
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Sat Sep 08, 2012 10:19 am

[quote="Schoelje"
It's simple:
[list=1][*]Download and install Debian Driver Manager: http://www.schoelje.nl/lmdekde/packages ... .0_all.deb
[/quote]


Not so simple - went to the link you sent me and it just opened a file with this sort of gibberish in it:
Code: Select all
   �҄����ߪ܊��x��j�B�oW�Ó��*R��RR�ǩ�f�l{�0�_��1_��?���Rt�����?���+T�q(�B?S�&7O�
,{���k���' w�T�H�؆�S�!�������   G~m��7k�v��M-׬�}r.!������~���Θ=�˾���Muɷ.|,��Bs]�� M\v��T}�J��7�s�P�l�G��*o�\�����a�x��A�W+�#��[�d� ����MG�ޮ\}����X���ȧW������*��^i�m��}G80|��?�^0y���5���{F3_�{,w��be��?�V�}�;*RK���ϫG�F�ݳ*!%����ًE<?�L�~�d���J��3��˲М3c�m�xܰL�,ݕɷ7��D�]^��aӖQ�~�o���}�G3�L�[^��S�� -h5R�|6ǣx��K�UsGU�S�T��҃&�{�h暈�?��p�@��=˗r?Z�[ūc�"���ukx���v��_�r��q�G>���(�ۏ+T����Z!�okʺĐs���Ww+�� xr��6�ǵ9�y��U�x�����ge�҉�?}������{��P}3�H��ΕrJ>pk�p�۷�]{tΡ#��
�~�d��]�V�j^�ĀM��mo�����ܓ�Ϝ9薰'^r�^�_��^���WҲ[���P6�bn�-��Έy�J1���;�<����g�8�S@���ߖ�w���[ag||J^�gE��:�_���ݟ>���c��{���4D��<��k�Zq5k?�1�[�'.���Ax� ��͓Bm"x���iH�燏�>V~^���� ��\�y�����0���R_����%����%����H�׮�o�#�_����i�̪ �_���H�~c9������K���9�:<u'j��?���x,����yC��g�U������|=���^��?,�����_�г��Sa5���]ۮqU������3�ͯ�s�XӢ��5�6�H?y`ά��'�6�PE�u|a�����Vi��W`Z� �� �Z�u�   �K�B�%9e�i�����{V��r<���C���i��u������HK[t�eKnɛ/&׿��<xX�σ�
u��[�싫wl�~�w��G��t=��_d�jt��,:�܈ki���מX0l��M���l��~7^]�\�c�WEο\�ܰ��څo\Z����^Ç?�����G��Dž�o9���/�~��K��66�e?�� Z�3�&�QO�%�z��b"�լ�3�y�H��'�?�uI��R~
ML_���F�{i/���%��U�‹+�+�P���0�g�kn������Qף����:<��vlޱ�a����M^�ܕ���?��%�|��N �b����6�9��j���-



Oooops
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby zerozero on Sat Sep 08, 2012 10:22 am

well :shock: Arjay for some strange reason we can't d/l the debs with FF, chrome/ium and rekonq work fine though (did not try opera)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Sat Sep 08, 2012 10:27 am




I also tried these links from your post yesterday and both just opened them. They both just opened files that I can't read - for example:

Code: Select all
!<arch>
debian-binary   1347045324  0     0     100644  4         `
2.0
control.tar.gz  1347045324  0     0     100644  1117      `
�������Ko�6��O�c d�|?�4h��C
)z�C�b�$Hڤ�O�Yy����
��K��k��wW�g�Θ�]8��g��|���K��rRl����0���   �60|��?��0n�w�R�NC�<s��}����3n��P�8!)�⼜�5���
�;��k�1��n�P�a{��f��wr���k&v|ǫ�C����8�+�4�;�ۉ�p�f�Ӿ�����e�㾛P7��yU�mi����}�'�.���`�m�Y��]˾{��;��lj�/�z|��Nw��2��=�3��P���PwC=��Yן硡��i���Uof��CV����}�.��.+��C� ���a�&�Ǧٜ4��{��z������0�O0 ���qW���À�Ԝد�\� �� ��~:ȩ;<,f�,�� �y^E���gDv��v�C������L�6u�e%����x'<�O��!��x����������c���&��WFK�IH���$��2�;�vW�q�j�x�d���,n��qן*:���^Ɛm� ��)�l��b����<�.�䜆����V�l&�~�m�{ڳR �U �+&rrR����xy)aK.F1f�MQ"H��B��� ��|�ѱ[*muv� p��4�.�W6��L�l�3�{�,(�D�,�� tH��u!�S:�XI1k�o��q�Dp�i����o�ZVx�)ɲ�%E� s� ���4'�)�&�g�VqKi�"��Q����:/~A.^��oo�cp!I�����
-7I�M�D���=��������bC�%y�u�n��9���V�Hĸ,�����3PDH�D�,���Tϖi2��?��R�%�� z���F/� �t��SH퍡X��B0Ҡ��R<��z�ڿw.�RŘ��D��d.���P�(��a\)�rX�!b��
t���YG}��� $�����������*��<��Y�k0�Q��J��N_���m�����Al�=��Q�Q��K��Z��>`"�l>�=��N07ۧ?��8�M]_q�F��,D�^�>��l.F<���i�j��������������������������� 2�č�(��
data.tar.gz     1347045324  0     0     100644  27552     


Do I need something else to read them? or just make a bash script and run whatever it is?
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Sat Sep 08, 2012 10:28 am

OK I'll install Chromium and try that
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Sat Sep 08, 2012 11:11 am

Schoelje

I installed Chromium as FF does not download your deb files. After that I got the DDM file, installed it and ran it as root in a terminal. Output:

Code: Select all
 antec ~ # debian-driver-manager
cat /etc/*-release | grep ebian | wc -l
>>> 5
kdesudo -i /usr/share/linuxmint/logo.png -d --comment "<b>Please enter your password</b>" python /usr/lib/debian-driver-manager/ddm.py
apt-cache policy nvidia-detect
>>> nvidia-detect:                                                                                                                                               
>>> Installed: (none)                                                                                                                                             
>>> Candidate: 302.17-3                                                                                                                                           
>>> Version table:                                                                                                                                               
>>> 302.17-3 0                                                                                                                                                   
>>> 500 http://debian.linuxmint.com/incoming/ testing/non-free i386 Packages                                                                                     
Reading package lists...                                                                                                                                         
Building dependency tree...                                                                                                                                       
Reading state information...                                                                                                                                     
The following NEW packages will be installed:                                                                                                                     
  nvidia-detect                                                                                                                                                   
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.                                                                                                   
Need to get 86.8 kB of archives.                                                                                                                                 
After this operation, 111 kB of additional disk space will be used.                                                                                               
Get:1 http://debian.linuxmint.com/incoming/ testing/non-free nvidia-detect i386 302.17-3 [86.8 kB]                                                               
Fetched 86.8 kB in 2s (36.9 kB/s)                                                                                                                                 
Selecting previously unselected package nvidia-detect.                                                                                                           
(Reading database ... 165868 files and directories currently installed.)                                                                                         
Unpacking nvidia-detect (from .../nvidia-detect_302.17-3_i386.deb) ...                                                                                           
Setting up nvidia-detect (302.17-3) ...                                                                                                                           
---nvidia-detect:                                                                                                                                                 
---Installed: (none)                                                                                                                                             
---not installed
lspci | grep VGA
>>> 05:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
nvidia-detect | grep nvidia- | tr -d ' '
>>> nvidia-glx
apt-cache policy nvidia-glx
>>> nvidia-glx:
>>> Installed: (none)
>>> Candidate: 302.17-3antec ~ # debian-driver-manager
cat /etc/*-release | grep ebian | wc -l
>>> 5
kdesudo -i /usr/share/linuxmint/logo.png -d --comment "<b>Please enter your password</b>" python /usr/lib/debian-driver-manager/ddm.py
apt-cache policy nvidia-detect
>>> nvidia-detect:                                                                                                                                               
>>> Installed: (none)                                                                                                                                             
>>> Candidate: 302.17-3                                                                                                                                           
>>> Version table:                                                                                                                                               
>>> 302.17-3 0                                                                                                                                                   
>>> 500 http://debian.linuxmint.com/incoming/ testing/non-free i386 Packages                                                                                     
Reading package lists...                                                                                                                                         
Building dependency tree...                                                                                                                                       
Reading state information...                                                                                                                                     
The following NEW packages will be installed:                                                                                                                     
  nvidia-detect                                                                                                                                                   
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.                                                                                                   
Need to get 86.8 kB of archives.                                                                                                                                 
After this operation, 111 kB of additional disk space will be used.                                                                                               
Get:1 http://debian.linuxmint.com/incoming/ testing/non-free nvidia-detect i386 302.17-3 [86.8 kB]                                                               
Fetched 86.8 kB in 2s (36.9 kB/s)                                                                                                                                 
Selecting previously unselected package nvidia-detect.                                                                                                           
(Reading database ... 165868 files and directories currently installed.)                                                                         antec ~ # debian-driver-manager
cat /etc/*-release | grep ebian | wc -l
>>> 5
kdesudo -i /usr/share/linuxmint/logo.png -d --comment "<b>Please enter your password</b>" python /usr/lib/debian-driver-manager/ddm.py
apt-cache policy nvidia-detect
>>> nvidia-detect:                                                                                                                                               
>>> Installed: (none)                                                                                                                                             
>>> Candidate: 302.17-3                                                                                                                                           
>>> Version table:                                                                                                                                               
>>> 302.17-3 0                                                                                                                                                   
>>> 500 http://debian.linuxmint.com/incoming/ testing/non-free i386 Packages                                                                                     
Reading package lists...                                                                                                                                         
Building dependency tree...                                                                                                                                       
Reading state information...                                                                                                                                     
The following NEW packages will be installed:                                                                                                                     
  nvidia-detect                                                                                                                                                   
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.                                                                                                   
Need to get 86.8 kB of archives.                                                                                                                                 
After this operation, 111 kB of additional disk space will be used.                                                                                               
Get:1 http://debian.linuxmint.com/incoming/ testing/non-free nvidia-detect i386 302.17-3 [86.8 kB]                                                               
Fetched 86.8 kB in 2s (36.9 kB/s)                                                                                                                                 
Selecting previously unselected package nvidia-detect.                                                                                                           
(Reading database ... 165868 files and directories currently installed.)                                                                                         
Unpacking nvidia-detect (from .../nvidia-detect_302.17-3_i386.deb) ...                                                                                           
Setting up nvidia-detect (302.17-3) ...                                                                                                                           
---nvidia-detect:                                                                                                                                                 
---Installed: (none)                                                                                                                                             
---not installed
lspci | grep VGA
>>> 05:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
nvidia-detect | grep nvidia- | tr -d ' '
>>> nvidia-glx
apt-cache policy nvidia-glx
>>> nvidia-glx:
>>> Installed: (none)
>>> Candidate: 302.17-3
>>> Version table:
>>> 302.17-3 0
>>> 500 http://debian.linuxmint.com/incoming/ testing/non-free i386 Packages
---nvidia-glx:
---Installed: (none)
---not installed
lspci | egrep '(Network)|(Broadcom)|(Wireless)'
>>> 01:01.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless (rev 03)
cat /proc/cpuinfo | grep processor | wc -l
>>> 1
uname -r
>>> 3.2.0-3-486
                 
Unpacking nvidia-detect (from .../nvidia-detect_302.17-3_i386.deb) ...                                                                                           
Setting up nvidia-detect (302.17-3) ...                                                                                                                           
---nvidia-detect:                                                                                                                                                 
---Installed: (none)                                                                                                                                             
---not installed
lspci | grep VGA
>>> 05:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
nvidia-detect | grep nvidia- | tr -d ' '
>>> nvidia-glx
apt-cache policy nvidia-glx
>>> nvidia-glx:
>>> Installed: (none)
>>> Candidate: 302.17-3
>>> Version table:
>>> 302.17-3 0
>>> 500 http://debian.linuxmint.com/incoming/ testing/non-free i386 Packages
---nvidia-glx:
---Installed: (none)
---not installed
lspci | egrep '(Network)|(Broadcom)|(Wireless)'
>>> 01:01.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless (rev 03)
cat /proc/cpuinfo | grep processor | wc -l
>>> 1
uname -r
>>> 3.2.0-3-486

>>> Version table:
>>> 302.17-3 0
>>> 500 http://debian.linuxmint.com/incoming/ testing/non-free i386 Packages
---nvidia-glx:
---Installed: (none)
---not installed
lspci | egrep '(Network)|(Broadcom)|(Wireless)'
>>> 01:01.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless (rev 03)
cat /proc/cpuinfo | grep processor | wc -l
>>> 1
uname -r
>>> 3.2.0-3-486


So it found the nvidia card (GeForce210) correctly, but the dialogue box said the driver was not installed. An nvidia driver is installed because I use it to run twin monitors on this PC. Nvidia-settings says it is nvidia driver 304.32.

It also found a wireless network card that I had forgotten was installed because I have never been able to get it to work.

I'll accept the offer to install the video driver and see what happens.....
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby Schoelje on Sat Sep 08, 2012 11:29 am

This application will only install drivers from repository.
In your case nvidia-detect suggests nvidia-glx.
Did you install your current drivers by sgfxi, or maybe manually?

I suppose I'm too late now to say that you need to be certain before you change the drivers: I don't know what's going to happen when you change drivers.
The purpose of the application is to facilitate easy driver install for inexperienced users and a virgin install of a Debian based distribution.
If you haven't already changed the drivers, I'd like to see what nvidia packages you have installed now:
Code: Select all
apt search nvidia | grep ^i

On the other hand, for me it's very important to know what the results are if you do change drivers...
User avatar
Schoelje
Level 5
Level 5
 
Posts: 791
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Sat Sep 08, 2012 12:13 pm

Schoelje wrote:This application will only install drivers from repository.
In your case nvidia-detect suggests nvidia-glx.
Did you install your current drivers by sgfxi, or maybe manually?

I suppose I'm too late now to say that you need to be certain before you change the drivers: I don't know what's going to happen when you change drivers.
The purpose of the application is to facilitate easy driver install for inexperienced users and a virgin install of a Debian based distribution.
If you haven't already changed the drivers, I'd like to see what nvidia packages you have installed now:
Code: Select all
apt search nvidia | grep ^i

On the other hand, for me it's very important to know what the results are if you do change drivers...


TOO LATE :lol: but no harm done. Yes, I had already installed nvidia drivers usinf sgfxi. Your driver install script didn't like that at all!. It started OK then locked the terminal. I tried to run it again but it just said
Code: Select all
>>> E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.


So I ran that:
Code: Select all
antec ~ # sudo dpkg --configure -a
Setting up nvidia-installer-cleanup (20120630+1) ...

Welcome to the NVIDIA Software Installer for Unix/Linux


If you plan to no longer use the NVIDIA driver, you should make sure that no X screens are configured to use the NVIDIA X driver in your X configuration file. If
you used nvidia-xconfig to configure X, it may have created a backup of your original configuration. Would you like to run `nvidia-xconfig
--restore-original-backup` to attempt restoration of the original X configuration file?
  [default: (N)o]:
N


and it locked up for good.

So I just rebooted and all was fine.

FYI:
Code: Select all
richard@antec ~ $ apt search nvidia | grep ^i
i   nvidia-detect                   - NVIDIA GPU detection utility             
richard@antec ~ $
richard@antec ~ $


and
Code: Select all
richard@antec ~ $ cat /proc/driver/nvidia/version
NVRM version: NVIDIA UNIX x86 Kernel Module  304.32  Thu Aug  2 18:28:46 PDT 2012
GCC version:  gcc version 4.6.3 (Debian 4.6.3-8)
richard@antec ~ $


So there are a couple of things I can do if you want:

1. Carry on with this install of UP5 with the sgfxi version of nvidia drivers and just swap out the Ge210 card for the GE8500GT and again for the FX5200 and post if the first part of your script detects them correctly (easy enough)

OR

2. Uninstall UP5 and stick a vanilla version of UP4 on - then run the full DDM script for each card?
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby Schoelje on Sat Sep 08, 2012 1:04 pm

If you just do step 1.
Step 2 will probably fail because nvidia-glx is not in the UP4 repositories (as far as I can remember).
User avatar
Schoelje
Level 5
Level 5
 
Posts: 791
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Sun Sep 09, 2012 5:19 pm

Schoelje wrote:If you just do step 1.
Step 2 will probably fail because nvidia-glx is not in the UP4 repositories (as far as I can remember).


Sorry - can't do it until Tuesday. Will do it then

RJ
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby BostonPeng on Mon Sep 10, 2012 2:36 pm

zerozero wrote:well :shock: Arjay for some strange reason we can't d/l the debs with FF, chrome/ium and rekonq work fine though (did not try opera)

Reason #978 why Firefox should simply be moved to a bottom drawer and not used as a default web browser, especially for installing an OS from a LiveCD/DVD/USB drive. Or maybe it's just me. All I know is the more I use Firefox the more I hate it, especially with their frequent, allegedly major, upgrades. Major upgrade my tush.

/me goes to the window and yells at the kids to get off his lawn.

:wink:
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby Schoelje on Mon Sep 10, 2012 3:38 pm

:lol: Those upgrades drove me crazy and that's why I changed to chromium...nice blue KDE-ish icon as well...looks better with the other blue-ish icons: Thunderbird, Dolphin. I'm a sucker for consistency!

Btw: still all quiet on the UP5-front?
User avatar
Schoelje
Level 5
Level 5
 
Posts: 791
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby zerozero on Mon Sep 10, 2012 3:54 pm

:) from a FF die-hard: the last bit is ready to launch UP5 viewtopic.php?f=185&t=112047&start=0
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby BostonPeng on Mon Sep 10, 2012 3:59 pm

I know what you mean about the lovely blue icon, Schoelje. I'm tempted to change the Chrome icon to the blue Chromium icon but since I use Chrome for most of my surfing, thanks in part to the built in PDF support, I need the icon to let me know at a glance which app I'm picking and running.

@zerozero:
I'm a little concerned about the new mirrors package. I'm a tad worried that with my heavily modified sources.list the mirrors app may cause problems on my laptop. I know it's probably not a big deal but I'm trying to get to where I can do a nuke and pave to install Schoelje's respin as it is. (Still.) I really don't have the time or energy to chase after a borked sources list.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby zerozero on Mon Sep 10, 2012 4:30 pm

BP ( :mrgreen: sorry couldn't resist :lol: ) BostonPeng, when you use mint-debian-mirrors a sources.list.bk file is created with the sources.list the script find previous to intervention and you have also sources.list.safe with the original ones (those might not be very useful if you changed a lot in the meantime)

anyway it looks like the major problems (and there were a few in the beginning :shock: ) are now solved and should be a safe package to use; after the first major problem i had with it (and that Clem solved in hours) i couldn't break it anymore /frustration :lol:
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby BostonPeng on Mon Sep 10, 2012 5:17 pm

Thanks doubleZaro. :mrgreen: I'll snag it tomorrow and check it out. I'm really hoping to reinstall this beastie one more time this week though so I may end up holding off playing with the new package until I get a proper LMDE KDE install on it.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby TeaSwigger on Tue Sep 11, 2012 1:57 am

zerozero wrote:well :shock: Arjay for some strange reason we can't d/l the debs with FF, chrome/ium and rekonq work fine though (did not try opera)


Right clicking on the link and "save as..." worked fine in Firefox.

When just clicking the link, Firefox opens the .deb as a plain text file. No idea why, but that's a possible work around that may work for some instances like that.
"You can't get to wonderful without passing through alright" -Bill Withers

SolydK KDE - AMD Quad Core - 4GB RAM - accursed nvidia GeForce5800 graphics - lovely ASUS Xonar ST sound
User avatar
TeaSwigger
Level 2
Level 2
 
Posts: 54
Joined: Mon Feb 06, 2012 6:42 am
Location: San Luis Obispo CA

Re: Unofficial LMDE KDE Live DVD: UP4 / 201208

Postby arjay on Tue Sep 11, 2012 5:00 am

TeaSwigger wrote:
zerozero wrote:well :shock: Arjay for some strange reason we can't d/l the debs with FF, chrome/ium and rekonq work fine though (did not try opera)


Right clicking on the link and "save as..." worked fine in Firefox.


Good tip - thanks
arjay
Level 4
Level 4
 
Posts: 200
Joined: Sat Mar 17, 2007 9:34 am

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Chat about Linux

Who is online

Users browsing this forum: No registered users and 3 guests