Installing Ubuntu over Mint

Chat about Linux in general

Installing Ubuntu over Mint

Postby unprinted on Sun Mar 16, 2014 10:04 pm

The instability of Firefox 26/27 under Mint16 has got me considering going back to Ubuntu. FF crashes several times a week here using Mint MATE x86 edition in a way that it simply didn't until FF 25 and simply doesn't with Xubuntu.

I would quite like to keep MATE (but I see that should be in the Ubuntu repositories from 14.04).

How difficult would it be to 'downgrade' to a Ubuntu variant without reinstalling everything? Is it possible?
unprinted
Level 2
Level 2
 
Posts: 54
Joined: Wed Jun 09, 2010 6:38 am

Linux Mint is funded by ads and donations.
 

Re: Installing Ubuntu over Mint

Postby killer de bug on Sat Apr 05, 2014 6:58 am

It may be simplier to just downgrade Firefox, isn't it?
If I have seen further it is by standing on the shoulders of giants. [Isaac Newton]
User avatar
killer de bug
Level 7
Level 7
 
Posts: 1758
Joined: Tue Jul 08, 2008 1:49 pm
Location: Austria

Re: Installing Ubuntu over Mint

Postby craig10x on Sat Apr 05, 2014 9:27 am

I'd do a clean install of ubuntu 14.04 and add mate to it...that would be the best way to go...
craig10x
Level 7
Level 7
 
Posts: 1502
Joined: Fri Jul 03, 2009 12:44 pm

Re: Installing Ubuntu over Mint

Postby Condorman on Sat Apr 05, 2014 9:31 am

If Firefox is the issue I would strongly suggest switching to Chrome or Chromium. Firefox behaves fine on my mint 16 Cinnamon, but I prefer Chrome tbh.
Condorman
Level 3
Level 3
 
Posts: 187
Joined: Mon Nov 10, 2008 10:08 am

Re: Installing Ubuntu over Mint

Postby Flemur on Sat Apr 05, 2014 11:08 am

Firefox 26/27 under Mint16 has got me considering going back to Ubuntu

FWIW, I've used FF versions up to v30 with Mint 16, and no problems with hanging or crashing.

However, I do have problems with some of the design changes they've made on purpose, so I use FF v21.
(I see only trivial - but sometimes annoying - differences between the versions; v30 has ugly space-wasting tabs, v>24 or so has bad "seach in page" behavior, the official current version says all my add-ons are disabled, but they're working...)

Install any version you want from here:
https://ftp.mozilla.org/pub/mozilla.org ... /releases/
Just extract the archive into /usr/lib/firefox, or /opt/firefox. Much easier than reinstalling an OS.
Mint 17/Xfce/fluxbox & Mint 16/Xfce/fluxbox
User avatar
Flemur
Level 5
Level 5
 
Posts: 822
Joined: Mon Aug 20, 2012 9:41 pm


Return to Chat about Linux

Who is online

Users browsing this forum: No registered users and 13 guests