Paquets cassés

French Forum

Paquets cassés

Postby remi on Wed May 16, 2012 5:22 am

Salut !

Précision sur mon système : LINUX MINT 12.01 KDE 64Bits.

Lorsque je suis dans synaptic, cela me dit qu'il y a 3 paquets de cassés !

Voilà les 3 paquets cassés en question :

Image

Quand j'essaye de les supprimer, j'ai ça :

Image

Vu tout ce que ça voulait supprimer, j'ai pas fait !

Je teste d'installer un truc, via le terminal, par exemple, audicity, voilà ce que cela me met :

Code: Select all
sudo apt-get install audacity
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 audacity : Dépend: audacity-data (= 1.3.13-5) mais ne sera pas installé
            Dépend: libportsmf0 mais ne sera pas installé
            Dépend: libvamp-hostsdk3 mais ne sera pas installé
 libc6 : Dépend: libc-bin (= 2.13-20ubuntu5)
 libc6-dev : Dépend: libc6 (= 2.13-20ubuntu5.1) mais 2.13-20ubuntu5 devra être installé
 libc6-i386 : Dépend: libc6 (= 2.13-20ubuntu5.1) mais 2.13-20ubuntu5 devra être installé
E: Dépendances non satisfaites. [b]Essayez « apt-get -f install » [/b]sans paquet


On me dit d'essayer apt-get -f install, voilà ce que cela me donne :

Code: Select all
 sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  libc-bin libc6
Paquets suggérés :
  glibc-doc
Les NOUVEAUX paquets suivants seront installés :
  libc-bin
Les paquets suivants seront mis à jour :
  libc6
1 mis à jour, 1 nouvellement installés, 0 à enlever et 396 non mis à jour.
3 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/5 143 ko dans les archives.
Après cette opération, 3 432 ko d'espace disque supplémentaires seront utilisés.
[b]Souhaitez-vous continuer [O/n][/b] ?


En mettant, "O", j'ai ça :

Code: Select all
Can't exec "locale": Aucun fichier ou dossier de ce type at /usr/share/perl5/Debconf/Encoding.pm line 16.
Use of uninitialized value $Debconf::Encoding::charmap in scalar chomp at /usr/share/perl5/Debconf/Encoding.pm line 17.
Préconfiguration des paquets...
dpkg : avertissement : « ldconfig » introuvable dans la variable PATH ou non exécutable
dpkg: error: 1 expected program not found in PATH or not executable.
Note: root's PATH should usually contain /usr/local/sbin, /usr/sbin and /sbin.
E: Sub-process /usr/bin/dpkg returned an error code (2)


Hum... il y a vraiment l'air d'avoir un problème avec le paquet ubuntu5.1 !

Je ne sais ce que j'ai pu faire...

Euh, j'ai essayé d'installer Skype à partir des fichiers deb téléchargés sur le site officiel... j'ai installé Clipgrab en rajoutant le dépôt "http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu"... Euh, il y avait une petite erreur, mais le logiciel fonctionne...

Arf, qu'en pensez vous ?! :)

Bon, merci à vous !

Peace! :)
remi
Level 1
Level 1
 
Posts: 1
Joined: Wed May 16, 2012 4:40 am

Linux Mint is funded by ads and donations.
 

Return to French

Who is online

Users browsing this forum: No registered users and 2 guests