Mint 5 ne démarre pas...

French Forum

Mint 5 ne démarre pas...

Postby Ptitux on Mon Jun 23, 2008 2:41 pm

Bonjour,

Sur mon portable HP Pavilion DV8113 j'ai installé Ubuntu 8.04, tout fonctionne à merveille, ébloui par l'interface et l'ergonomie apparente de Linux Mint 5 j'ai téléchargé une image que j'ai gravé sur un CD, le démarrage en Live fonctionne parfaitement et j'ai donc voulu l'installer sur mon disque dur en système unique. Malheureusement lorsque l'installation est terminée, mis à part le menu grub et le logo mint 5 qui suit, plus rien, la barre de progression cherche et cherche, puis deux lignes de texte sur écran noir me parlent de iframs (pas sur du terme)
Quelqu'un a t-il une experience à partager dans ce domaine qui puisse me permettre de promouvoir ce système ?

D'avance merci et bonne continuation
Ptitux
 

Linux Mint is funded by ads and donations.
 

Re: Mint 5 ne démarre pas...

Postby Ptitux on Mon Jun 23, 2008 2:52 pm

Re bonjour,

Voici précisément ce que l'interface affiche après le chargement avorté :


Busybox v1.1.3 (Debian1:1.1.3-5ubuntu7) Built-in shell (ash)
Enter "help" for a list of built-in commands

(initramfs)_

Je précise que le live démarre et fonctionne très bien, bizzarement c'est une fois la version installée que je ne peux plus démarrer.

merci
Ptitux
 

Re: Mint 5 ne démarre pas...

Postby Bibi on Wed Dec 17, 2008 5:48 am

J'ai exactement le même problème sur un PC de bureau.
Le live CD tourne parfaitement, l'installation se déroule normalement.
Mais au moment du redémarrage, après le grub et le logo Linux MInt, plantage.
La système semble me donner la main avec un shell de secours.

Le problème ne sait priduit que sur une de mes deux machines.
Il s'agit d'un PC avec une CM ASUS M2N-SLI Deluxe, un Athlon X2, Geforce 8600 GT, disque SATA...

Si quelqu'un à une solution à donner ou une piste à suivre,
Merci de la partager...
Bibi
 

Re: Mint 5 ne démarre pas...

Postby damien on Sun Dec 21, 2008 7:03 pm

J'ai déjà connu un problème similaire... Il faut juste modifier le grub.

De mémoire :

- Quand tu arrive sur Grub, appuie sur Echap pour accéder aux options d'amorcage.
- Sélectionne la version boot que tu veux (recovery ou non) et appuie sur E pour l'éditer.
- A la fin, rajoute "all_generic_ide", puis appuie sur B pour booter LM avec cette modification.

Théoriquement, ton système devrait booter. Si c'est le cas, modifie ton grub pour rajouter exactement la même chose, de sorte à obtenir : kernel /boot/vmlinuz-2.6.24 [..............] ro quiet splash all_generic_ide

Mais bon, tout ceci est de mémoire (j'ai changé de distrib depuis), je ne vous garantie pas que ça marche.
User avatar
damien
Level 1
Level 1
 
Posts: 29
Joined: Wed Feb 07, 2007 2:58 pm


Return to Français (French)

Who is online

Users browsing this forum: No registered users and 2 guests