Problème avec les vidéos

French Forum

Problème avec les vidéos

Postby gordo77 on Sun Jul 20, 2008 7:07 pm

Bien le bonjour à tous,

lorsque je veux lire une vidéo, que ce soit avec VLC ou Smplayer ou le lecteur de video Totem, je n'arrive pas à le voir. Je ne vois que du bleu comme le montre la capture d'écran ci-dessous...
Image


Par contre, le son fonctionne super bien, c'est "juste" l'image qui va pas.

J'utilise la distrib Linux Mint 5 R1 Elyssa.

Par avance merci !!!
gordo77
Level 1
Level 1
 
Posts: 2
Joined: Sun Jul 20, 2008 5:34 pm

Linux Mint is funded by ads and donations.
 

Re: Problème avec les vidéos

Postby matheos on Mon Jul 21, 2008 10:36 am

est tu capable d'en lire avec d'autre distro ??? ou même... avec windows ??sa ressemble a un problème de carte graphique...soit ta carte n'est pas assez puissante, ou soit le pilote utilisé ...(vesa probablement) ne le supporte pas...
résistant comme un pingouin qui sourit en plein millieu de l'artique
matheos
Level 2
Level 2
 
Posts: 51
Joined: Thu Feb 21, 2008 3:49 am
Location: Québec!!!! / canada

Re: Problème avec les vidéos

Postby gordo77 on Mon Jul 21, 2008 2:27 pm

merci bien matheos!

C'était en effet ça... pb de driver avec ma radeon 9700 lors de la mise à jour avec ENvyng...
Imcompatibilité avec le hdmi.

J'ai fait une réinstallation complète sans faire la mise à jour de la carte graphique et ça marche!!! :D
gordo77
Level 1
Level 1
 
Posts: 2
Joined: Sun Jul 20, 2008 5:34 pm


Return to French

Who is online

Users browsing this forum: No registered users and 5 guests