Problème de montage de partition

French Forum

Problème de montage de partition

Postby Yuki on Sun Feb 08, 2009 1:36 pm

Bonjours,

J'ai installé linux mint 6 felicia donc tout allait pour le mieux je pouvais d'office écrire ainsi que lire ma partition d'échange au format NTFS mais aujourd'hui je n'y arrive plus il me donne un message d'erreur comme quoi seul le root peux la monter.
Donc j'aimerais être en utilisateur root mais je sais pas comment le devenir si quelqu'un peux m'aider sa serait sympa.
Yuki
 

Linux Mint is funded by ads and donations.
 

Re: Problème de montage de partition

Postby jojo1028 on Sun Feb 08, 2009 4:01 pm

Salut,
Avant d'utiliser le compte root, peux tu poster ici le contenu de ton fichier /etc/fstab ?
User avatar
jojo1028
Level 1
Level 1
 
Posts: 30
Joined: Sun Nov 18, 2007 12:07 am

Re: Problème de montage de partition

Postby Yuki on Mon Feb 09, 2009 1:22 pm

Je n'ai pas un fichier nommé ainsi, c'est étrange :/
M'enfin je débute alors peut être qu'il y a un moyen...
Yuki
 

Re: Problème de montage de partition

Postby jojo1028 on Mon Feb 09, 2009 2:52 pm

Salut,

Essaye dans un terminal
Code: Select all
gksudo gedit /etc/fstab


Tu dois avoir ce fichier sinon tu aurais de gros problèmes :)
User avatar
jojo1028
Level 1
Level 1
 
Posts: 30
Joined: Sun Nov 18, 2007 12:07 am

Re: Problème de montage de partition

Postby Yuki on Mon Feb 09, 2009 5:11 pm

salut sa a marché j'ai pas du bien chercher :
Code: Select all
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda7 :
UUID=1dabc254-ff02-40ef-9e30-1bbe328b5118 / ext3 relatime,errors=remount-ro 0 1
# Entry for /dev/sda8 :
UUID=09f5f4f5-1348-4ec0-a75c-71067e148e2b none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/sda5 /media/Yuki ntfs-3g defaults,locale=fr_FR.UTF-8 0 0


J'espère que c'est bien sa.
N'empêche que ca marchait super bien jusqu'a avant hier :/
Yuki
 

Re: Problème de montage de partition

Postby jojo1028 on Tue Feb 10, 2009 1:38 am

salut,

Bon ça a l'air ok. C'est ce que j'ai en utilisant ntfs-config comme tu as du le faire. Ca ne permet pas de monter ou demonter le volume à la volée en etant user mais ca devrait le monter automatiquement au boot au moins.
Bon, si tu fais un
Code: Select all
ls -al /media/
ça te sort quoi ?
User avatar
jojo1028
Level 1
Level 1
 
Posts: 30
Joined: Sun Nov 18, 2007 12:07 am

Re: Problème de montage de partition

Postby Yûki on Wed Feb 11, 2009 4:43 pm

salut

Code: Select all
total 44
drwxr-xr-x  5 root root  4096 2009-02-11 21:43 .
drwxr-xr-x 20 root root  4096 2009-02-08 12:27 ..
lrwxrwxrwx  1 root root     6 2009-02-07 12:37 cdrom -> cdrom0
drwxr-xr-x  2 root root  4096 2009-02-07 12:37 cdrom0
-rw-r--r--  1 root root     0 2009-02-11 21:43 .hal-mtab
drwxr-xr-x  2 root root  4096 2009-02-08 18:26 sdb2
drwxrwxrwx  1 root root 28672 2009-02-11 21:28 Yuki

Ma partition c'est montée au boot stupéfiant parce que je sais pas comment sa c'est produit m'enfin sa fonctionne c'est déjà sa.
Tiens j'ai une autre question peut être pourras tu m'aider ou connaitras tu un tuto. Je ne sais pas comment mettre un nouveau thème j'en avais trouvé des beau mais emerald plante :/
Yûki
 

Re: Problème de montage de partition

Postby jojo1028 on Wed Feb 11, 2009 6:48 pm

Salut,

Bon le principal c'est que ça remarche :) , les mystères de l'informatique :)....

Si ça arrive encore , essaye un
Code: Select all
sudo mount /media/Yuki
dans un terminal , ça peut depanner.
Pour les thèmes j'avoue ne pas être calé du tout la dedans vu que je n 'ai jamais changé le theme par defaut.
Tuas été voir http://www.linuxmint-art.org ? Y'a peut etre des trucs qui vont t'interesser.

++
User avatar
jojo1028
Level 1
Level 1
 
Posts: 30
Joined: Sun Nov 18, 2007 12:07 am

Linux Mint is funded by ads and donations.
 

Return to Français (French)

Who is online

Users browsing this forum: No registered users and 1 guest