[RESOLU]Problèmes connexion filaire freebox

French Forum

[RESOLU]Problèmes connexion filaire freebox

Postby Tyra3l on Sun Dec 20, 2009 11:26 am

Bonsoir à tous amis Linuxiens,

ce soir je me suis décidé à franchir le pas et à passer sous Linux en dual boot :

Voici comment j'ai fait mon installation :

J'ai une partition Windows 7 de 40 Go sur le lecteur C: en ntfs, une partition Linux de 40 Go sur le lecteur B: en ext4 ainsi qu'une partition swap de 3 go et deux partition de stockage de 200go chacune en ntfs.

Toutefois j'ai quelque soucis :

Aucune connexion internet, je m'explique, la connexion essaie de s'initialisé au démarage de LM mais au bout d'environ 30sec à 1minutes un pop-up noir apparaît me disant "Vous êtes déconnecté" blablabla et impossible de me connecter à internet. J'ai fait plusieurs recherches sur le net sans résultat, j'ai même testé la méthode du bug de connexion avec Ubuntu 9.10 en vain... Me disant que c'était peut-être un problème avec la version 9.10 d'Ubuntu et la version 8 de LM j'ai décidé de testé la version 7 de LM (Gloria) mais là encore le même problème : aucune connexion...

Après plusieurs arrachage de perruque, j'ai remarqué que quand je vais dans Administration->Réseau mes deux interfaces eth0 et eth1 seraient désactivés et me mettent en IP 0.0.0.0.

Lorsque je vais dans les pilotes de périphériques il y a marqué "Aucun pilote" je ne sais pas si ce n'est que pour la carte graphique ou pour tout le système...

Je n'avais jamais eu ce soucis auparavant car j'installais toujours Ubuntu via Wubi mais là, étant donné que je souhaite mettre Linux en OS principal le dual boot traditionnel s'imposait...

Je ne sais plus quoi faire, et un Linux sans internet est très... inutile ... donc si je pouvais avoir un peu d'aide de votre part pour me débloquer car sinon je vais devoir me résoudre à Windows...

Merci d'avance à l'âme charitable qui aura pitié d'un petit futur linuxien :s
Last edited by Tyra3l on Tue Dec 22, 2009 12:23 pm, edited 1 time in total.
Tyra3l
Level 1
Level 1
 
Posts: 6
Joined: Sun Dec 20, 2009 11:16 am

Linux Mint is funded by ads and donations.
 

Re: Problèmes connexion filaire freebox avec Gloria et Helena

Postby Tyra3l on Tue Dec 22, 2009 12:21 pm

Problème résolu : le chipset de ma carte réseau est buggé sous Ubuntu, un membre du forum non officiel m'a aidé à décanter la situation.
Tyra3l
Level 1
Level 1
 
Posts: 6
Joined: Sun Dec 20, 2009 11:16 am


Return to Français (French)

Who is online

Users browsing this forum: No registered users and 7 guests