Freeze quand connection wifi

French Forum

Freeze quand connection wifi

Postby cow-truster on Sun Jul 22, 2007 5:11 pm

Bonjour à tous,

Tout est dans le titre. Ma carte Wifi est reconnu de suite, je n'ai en l'occurence plus qu'à faire quelques réglages dans le menu réseau en remplissant tous les champs, et là tout va.

MAis le drame se produit après 5-6 minutes après, à chaque démarrage: l'ordinateur freeze totalement. Impossible de bouger la souris, le clavier ne répond plus, l'écran lui même est figé...

Croyant qu'il s'agissait de mon disque dur je m'étais tenté à essayer sur un autre, mais c'est exactement la même chose...

Est ce que quelqu'un aurait une idée à ce problème?

Merci
cow-truster
Level 1
Level 1
 
Posts: 4
Joined: Sun Jul 22, 2007 5:07 pm

Linux Mint is funded by ads and donations.
 

Postby linuxviolin on Sun Jul 22, 2007 6:29 pm

Une petite question. Avez-vous une carte graphique nvidia et avez-vous installé les drivers nvidia?
Last edited by linuxviolin on Wed Aug 01, 2007 10:26 am, edited 1 time in total.
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Postby cow-truster on Mon Jul 23, 2007 3:48 am

linuxviolin wrote:Une petite question. Avez-vous une carte graphique nvidia et avez-vous installé les drivers nvidia?


Exact j'ai une carte Nvidia et j'ai installé les drivers Nvidia via Envy.
C'est une nvidia geforce fx5200
cow-truster
Level 1
Level 1
 
Posts: 4
Joined: Sun Jul 22, 2007 5:07 pm

Postby linuxviolin on Mon Jul 23, 2007 7:26 am

cow-truster wrote:Exact j'ai une carte Nvidia et j'ai installé les drivers Nvidia via Envy.
C'est une nvidia geforce fx5200


Je m'en doutais. Les freezes viennent de là à mon avis. Pas de votre connection wifi.

J'ai aussi ce problème avec les drivers nvidia (en restant avec "nv" tout va bien), j'ai d'ailleurs posté sur le forum anglais:

http://www.linuxmint.com/forum/viewtopic.php?t=3944

Pour l'instant je n'ai pas de réponse.

Vous avez visiblement le même problème que moi. :roll: :?

Etant dans le même cas que vous je ne peux vous aider pour l'instant, je crois que le mieux pour avoir un PC qui fonctionne et en attendant mieux, est de rester avec "nv", là vous n'aurez plus ce problème. (bien sûr si vous comptiez essayer Beryl ben... désolé)
Last edited by linuxviolin on Wed Aug 01, 2007 10:26 am, edited 1 time in total.
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Postby cow-truster on Mon Jul 23, 2007 8:20 am

Et comment il faut faire pour rester sous nv maintenant que j'ai installé les drivers?
cow-truster
Level 1
Level 1
 
Posts: 4
Joined: Sun Jul 22, 2007 5:07 pm

Postby linuxviolin on Mon Jul 23, 2007 10:33 am

Vous faites la manÅ“uvre inverse: vous désinstallez le driver nvidia avec Envy, cela devrait suffire.

Vérifiez xorg.conf, normalement dans la section "Device" à la ligne driver il devrait y avoir marqué: "nv", sinon éditez le en tant que root et modifiez le.

N'oubliez pas de re-démarrer X après cela.
Last edited by linuxviolin on Wed Aug 01, 2007 10:26 am, edited 1 time in total.
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Postby philjon on Tue Jul 24, 2007 8:21 am

Voici un membre d'ubuntu-fr qui à une 5200. Peut-être pourra t'il vous aider.

http://forum.ubuntu-fr.org/profile.php?id=2938

PS : Mettez la soluce dans ce forum , ca aidera les autres :)
User avatar
philjon
Level 1
Level 1
 
Posts: 17
Joined: Mon Mar 19, 2007 1:32 pm
Location: Tournai , Belgium

Postby cow-truster on Wed Jul 25, 2007 10:05 am

Re

J'ai réinstallé Mint Cassandra et c'est exactement le même problème: ça freeze même sans les drivers de ma nvidia installés... y a comme un problème là.
cow-truster
Level 1
Level 1
 
Posts: 4
Joined: Sun Jul 22, 2007 5:07 pm

Linux Mint is funded by ads and donations.
 

Return to Français (French)

Who is online

Users browsing this forum: djahma and 4 guests