Installation

French Forum

Installation

Postby Djiefo on Sat Apr 03, 2010 9:51 am

Salut :)

J'ai gravé sur deux cd LinuxMint Hel 8 ainsi que Ubuntu 9.10. Les deux cd boot normalement, mais bloquent en entrant dans l'interface. Je ne peux voir que le fond d'écran (par défaut)et le curseur des deux OS. J'aime beaucoup LinuxMint, j'ai déjà réussis à installer une version antérieure de Ubuntu et LinuxMint mais maintenant je ne peux plus ni-un, ni-l'autre. Est-ce qu'il y aurais une manip. que j'ignore à ce sujet. Peut-être que ma machine ne supporte pas les nouvelles versions. Bref, voilà les spécifications de ma machine:

HP Pavillon a1132n

http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&cc=us&dlc=en&product=500778&docname=c00398362

Je vous remercie à l'avance.

by djiefo
Djiefo
Level 1
Level 1
 
Posts: 2
Joined: Sat Apr 03, 2010 9:40 am

Linux Mint is funded by ads and donations.
 

Re: Installation

Postby richyrich on Sat Apr 03, 2010 2:27 pm

Essayez de changer la résolution de votre écran dans l'application d'affichage. (Basse résolution)

richy :)
User avatar
richyrich
Level 13
Level 13
 
Posts: 4943
Joined: Mon May 04, 2009 8:31 pm
Location: Pirating somewhere along the North Saskatchewan River, Canada

Re: Installation

Postby Djiefo on Sun Apr 04, 2010 2:51 pm

Merci richyrich

Mais je ne crois pas que ta suggestion s'applique à ma requête, parce-que je ne vois pas comment je peux changer les configuration d'affichage pendant l'installation de LinuxMint. Peut-être que j'ai mal expliqué le problème aussi, je me relis et c'est assez vague comme description de problème.

Je vais donc reformuler mon post:

AVIS: J'ai déjà réussit auparavant à installer une version antérieure de LinuxMint

Sous windows XP. J'insère le cd de LinuxMint Hel 8 et je redémarre l'ordinateur (en prenant bien soin de configurer mes option de démarrage dans le BIOS cd-rom 1st)

Durant le boot, tout fonctionne nickel. Le tableau apparais pour me demander la fonction que je désire. Je sélectionne: Installation mode.

L'écran devient noir, et ca écris un paquet de code dont je ne suis pas encore assez expérimenté en langage linuxien pour comprendre... Après environ 15 secondes, l'écran m'affiche le logo de LinuxMint en blanc et clignote (comme à l'habitude)

Après un bon 2 minutes, l'interface semble s'ouvrir pour l'installation mais ca gèle. Je vois le fond d'écran Splash(fond d'écran de LinuxMint Hel8 par défaut) et j'ai accès à la sourie mais il m'est impossible de cliquer sur rien car il n'y a absolument rien dans l'écran sauf le fond d'écran comme j'ai mentionner ci-haut. Durant cette attente, le disque dur ne tourne pas, le disque d'installation non-plus, l'ordinateur est tout simplement gelé. Et l'utilisateur est bredouille. Serais-ce possible que mon anti-virus sous windows empêche Linux de s'installer correctement?

Merci

by djiefo
Djiefo
Level 1
Level 1
 
Posts: 2
Joined: Sat Apr 03, 2010 9:40 am

Re: Installation

Postby IKIONE on Fri May 14, 2010 12:40 am

salut. moi aussi j'ai ce pb mais juste aec les versions KDE.
essaie mint 8 gnome ou pourquoi pas le 9 isadora. pour moi ca marche super bien. (ps peut etre ca pourrait marcher si tu grave ton iso tt doucement).

voila donnes des news.
bye
IKIONE
Level 1
Level 1
 
Posts: 3
Joined: Fri May 14, 2010 12:31 am


Return to Français (French)

Who is online

Users browsing this forum: No registered users and 6 guests