Amorçage Isadora LXDE et NVIDIA GeForce FX5200

French Forum

Amorçage Isadora LXDE et NVIDIA GeForce FX5200

Postby DDZ on Sun Aug 08, 2010 6:29 am

Bonjour à tous !


Je veux installer Linux Mint 9 LXDE sur l'ordinateur d'un ami, machine d'un certain âge. Or, lorsqu'il démarre sur le CD, je vois uniquement le menu de GRUB. Ensuite, lorsque le logo Linux Mint doit s'afficher, l'écran me signale que la résolution et le taux de rafraichissement se trouvent hors plage. La carte vidéo est une NVIDIA GeForce FX5200.
J'ai essayé sur mon portable équipée d'une carte vidéo NVIDIA GeForce 8400M GS et ça fonctionne sans problème.

Une solution ? Un paramètre à insérer manuellement ?

Merci d'avance pour votre réponse ! :)
DDZ
Level 1
Level 1
 
Posts: 11
Joined: Mon Aug 02, 2010 12:56 pm

Linux Mint is funded by ads and donations.
 

Re: Amorçage Isadora LXDE et NVIDIA GeForce FX5200

Postby matheos on Thu Oct 21, 2010 8:07 am

si tu attend suffisament longtemps, le bureau devrais s,afficher par luimême, c'est juste le boot screen avec le logo qui ne s'affiche pas...bien sûr, c'est ce que je crois...voyons si la pratique rejoint la théorie :P

sinon avant yavais une passe pour définir la résolution grâce a un ajout dans la ligne de démarrage dans grub quelque chose par rapport au frame buffer... je ne peux pas t'en dire plus pour le moment mais j'espère te donner une piste!
résistant comme un pingouin qui sourit en plein millieu de l'artique
matheos
Level 2
Level 2
 
Posts: 51
Joined: Thu Feb 21, 2008 3:49 am
Location: Québec!!!! / canada

Re: Amorçage Isadora LXDE et NVIDIA GeForce FX5200

Postby DDZ on Sat Oct 23, 2010 7:35 am

matheos wrote:si tu attend suffisament longtemps, le bureau devrais s,afficher par luimême, c'est juste le boot screen avec le logo qui ne s'affiche pas...bien sûr, c'est ce que je crois...voyons si la pratique rejoint la théorie :P

J'ai attendu et attendu... rien !
Je pense que c'est un problème de pilote et compatibilité matérielle.

matheos wrote:sinon avant yavais une passe pour définir la résolution grâce a un ajout dans la ligne de démarrage dans grub quelque chose par rapport au frame buffer... je ne peux pas t'en dire plus pour le moment mais j'espère te donner une piste!

On me l'avait donné mais rien non plus. Du coup, j'ai installé la Mandriva 2010 Spring LXDE sur le PC de mon ami. C'est la seule qui fonctionnait sans problème.
DDZ
Level 1
Level 1
 
Posts: 11
Joined: Mon Aug 02, 2010 12:56 pm


Return to Français (French)

Who is online

Users browsing this forum: No registered users and 5 guests