problemes de son

French Forum

problemes de son

Postby ciryon on Fri Aug 26, 2011 11:04 am

Bonjour

Le forum de la communauté francophone est fermé, je poste donc ici.

Je souhaite résoudre un incident rencontré avec mon matériel audio.

J'ai deux cartes sons.

Une carte son PCI Sound Blaster Live! SB220 utilisant le module EMU10k1
Cette carte fonctionne très bien en stéréo (je n'ai que deux speaker) sauf que certains sons ne sont jamais joués
- le gnome login sound (qui est coché)
- le son de choix de session

L'autre carte est une carte son intégrée à ma carte mère Realtek ALC888.
Cette carte n’émet actuellement du son que sur mon speaker gauche. Par contre, elle émet TOUS les sons.
Cet incident de speaker droit n'est pas matériel. J'ai installer une OpenSuse virtuelle qui détecte l'ALC mais pas la Sound Blaster. Le test de son fonctionne sur les deux speakers.

J'ai installé Alsa Mixer mais je n'ai rien vu d'anormal.

Déja j'aimerais connaître quelle est la meilleure carte des deux parce que j'arrive pas à déterminer à l'oreille.

Ensuite, j'aimerais régler l'un ou l'autre de ces problèmes (voir les deux :D )

Merci d'avance :D

Ma configuration
Linux Mint 11
2 Go de RAM
intel core duo 2
Carte graphique Nvidia 8600GS
User avatar
ciryon
Level 1
Level 1
 
Posts: 21
Joined: Mon May 16, 2011 4:40 pm

Linux Mint is funded by ads and donations.
 

Re: problemes de son

Postby eudyptes on Fri Aug 26, 2011 2:40 pm

salut ciryon

je sais pas si ça peut t'aider
mais j'ai trouvé ceci:
viewtopic.php?f=63&t=9876
viewtopic.php?f=63&t=2002
viewtopic.php?f=63&t=58673

comme je n'ai jamais eu besoin de bidouiller dans le son...

tiens ceci me fait penser à un pb rencontrer sur lmfr: http://www.linuxpedia.fr/doku.php/exper ... age_webcam
Connaissez vous la communauté fr de mint?
http://www.linuxmint-fr.org/
Pour nous rejoindre sur le chat jabber :
jabber
User avatar
eudyptes
Level 2
Level 2
 
Posts: 64
Joined: Fri Aug 20, 2010 4:50 pm
Location: bordeaux

Re: problemes de son

Postby ciryon on Mon Aug 29, 2011 12:52 pm

J'ai installé en double-boot, Linux Mint Debian Edition, pour tester, les mêmes problèmes en fait. Bon, du moment que la musique joue.
User avatar
ciryon
Level 1
Level 1
 
Posts: 21
Joined: Mon May 16, 2011 4:40 pm


Return to Français (French)

Who is online

Users browsing this forum: No registered users and 3 guests