Mise a jour impossible LMDE (resolu)

French Forum

Mise a jour impossible LMDE (resolu)

Postby yourte on Mon Nov 21, 2011 11:00 am

Bonjour,

je viens de remplacer mon ubuntu 11.* qui n'arrete pas de planter, par LMDE mais lorsque je veux faire mes mise à jours j'ai un message d'erreur :

" E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb: tentative de remplacement de « /usr/lib/gstreamer-0.10/libgstxvid.so », qui appartient aussi au paquet gstreamer0.10-plugins-really-bad 0.10.22-0.1"

et la mise à jour s'arrette

Que dois je faire ?

Merci de votre assistance

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------Voici comment j'ai résolu mon problème :

J'ai déselectionné le paquet qui me posait problème (gstreamer) dans la liste des mises à jour, puis quand toutes les autres paquets on été remis à jour, j'ai denouveau selectionné gstreamer et cela a marché.

Je pense que le changement de noyau vers linux 3 y est pour qqchose.
yourte
Level 1
Level 1
 
Posts: 1
Joined: Mon Nov 21, 2011 10:53 am

Linux Mint is funded by ads and donations.
 

Re: Mise a jour impossible LMDE (resolu)

Postby lolman on Wed Nov 23, 2011 4:23 pm

Salut les humains
lolman
Level 1
Level 1
 
Posts: 4
Joined: Wed Nov 23, 2011 3:46 pm


Return to Français (French)

Who is online

Users browsing this forum: Bing [Bot] and 5 guests