le contenu DD caviar de western digital n'apparait plus.

French Forum

le contenu DD caviar de western digital n'apparait plus.

Postby olferre on Tue Jan 03, 2012 5:35 pm

Bonjour à tous,

j'ai un disque dur monté sur dock (un WD caviar Green). il a commencé par faire disparaître un premier dossier, ensuite quand j'ouvrais certains dossiers j'obtenais un message évoquant des problèmes de connexion et puis plus rien.
quand je lance le DD, il apparait sur le dock mais au lieu des données nautilus me dit 0 éléments et m'annonce 393,7Gio au lieu des 2T que fait le disque.
En gros tout ce qui contenait des infos a disparu.

j'ai lancé un testdisk et au bout j'ai fait quelques captures d'écran pendant les 30 heures qu'on duré l'analyse.

je ne sais pas les interpréter.mon disque et sous garantie et n'a que 8 mois. 90% des données sont sauvés sur DVD mais tout remettre prendrait une éternité puis reste les 10% qui n'avaient qu'un mois et que j'ai perdus.

dites moi si vous arrivez à comprendre. Merci.
Attachments
analyseDD100pourcentfinal.png
analyseDD100pourcentfinal.png (49.84 KiB) Viewed 792 times
olferre
Level 1
Level 1
 
Posts: 22
Joined: Tue Jun 30, 2009 7:49 am

Linux Mint is funded by ads and donations.
 

Re: le contenu DD caviar de western digital n'apparait plus.

Postby olferre on Tue Jan 03, 2012 5:37 pm

voilà ce que mount me dit

/dev/sda1 on / type ext4 (rw,errors=remount-ro,commit=0)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/johanne/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=johanne)
/dev/sdc on /media/36b2fa8f-a6dc-4674-a3ba-dda3c9955493 type ext3 (rw,nosuid,nodev,uhelper=udisks)

quant à fdisk -l

Disque /dev/sda: 160.0 Go, 160041885696 octets
255 têtes, 63 secteurs/piste, 19457 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000b89d4

Périphérique Amorce Début Fin Blocs Id Système
/dev/sda1 * 1 19198 154202112 83 Linux
/dev/sda2 19198 19458 2085889 5 Etendue
/dev/sda5 19198 19458 2085888 82 Linux swap / Solaris
Note: taille de secteur 4096 (et non pas 512)

Disque /dev/sdb: 2000.4 Go, 2000398934016 octets
255 têtes, 63 secteurs/piste, 30400 cylindres
Unités = cylindres de 16065 * 4096 = 65802240 octets
Taille de secteur (logique / physique) : 4096 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x00000000

Le disque /dev/sdb ne contient pas une table de partition valide.


le problème sous linux est apparement connu mais j'ai posté sur d'autres forums et les réponses dn'ont pas aider.

je voudrais, si c'est possible, trouver un moyen de sauver le disque.
merci.
olferre
Level 1
Level 1
 
Posts: 22
Joined: Tue Jun 30, 2009 7:49 am


Return to Français (French)

Who is online

Users browsing this forum: No registered users and 4 guests