"Paktliste konnte nicht aktualisiert werden" mintUpdate

German Forum

"Paktliste konnte nicht aktualisiert werden" mintUpdate

Postby schranze on Thu Apr 03, 2008 1:14 pm

Hallo ich bekomme seit neustem folgenden Fehler bei mintUpdate

--
"Could not refresh the list of packages"
"Paketliste konnte nicht aktualisiert werden"
--

ich habe etwas genauer nachgeschaut:
Code: Select all
apt-get update
Ign http://www.linuxmint.com daryna/ Release.gpg
Ign http://www.linuxmint.com daryna/ Translation-de                             
Hole:1 http://packages.medibuntu.org gutsy Release.gpg [189B]                   
Ign http://packages.medibuntu.org gutsy/free Translation-de                     
Ign http://packages.medibuntu.org gutsy/non-free Translation-de                 
Ign http://download.tuxfamily.org gutsy Release.gpg                             
Hole:2 http://archive.canonical.com gutsy Release.gpg [191B]                   
Ign http://archive.canonical.com gutsy/partner Translation-de                   
Hole:3 http://security.ubuntu.com gutsy-security Release.gpg [191B]             
Ign http://security.ubuntu.com gutsy-security/main Translation-de               
Ign http://security.ubuntu.com gutsy-security/restricted Translation-de         
Ign http://www.linuxmint.com daryna/ Release                                   
Hole:4 http://archive.ubuntu.com gutsy Release.gpg [191B]                       
OK   http://archive.ubuntu.com gutsy/main Translation-de                       
OK   http://archive.ubuntu.com gutsy/restricted Translation-de                 
OK   http://packages.medibuntu.org gutsy Release                               
Ign http://download.tuxfamily.org gutsy/exaile Translation-de                   
Ign http://security.ubuntu.com gutsy-security/universe Translation-de           
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-de         
OK   http://security.ubuntu.com gutsy-security Release                         
Ign http://www.linuxmint.com daryna/ Packages                                   
OK   http://archive.canonical.com gutsy Release                                 
OK   http://archive.ubuntu.com gutsy/universe Translation-de                   
OK   http://archive.ubuntu.com gutsy/multiverse Translation-de                 
Hole:5 http://archive.ubuntu.com gutsy-updates Release.gpg [191B]               
Ign http://archive.ubuntu.com gutsy-updates/main Translation-de                 
Ign http://archive.ubuntu.com gutsy-updates/restricted Translation-de           
Ign http://archive.ubuntu.com gutsy-updates/universe Translation-de             
Ign http://archive.ubuntu.com gutsy-updates/multiverse Translation-de           
OK   http://www.linuxmint.com daryna/ Packages                                 
Ign http://download.tuxfamily.org gutsy Release                                 
OK   http://archive.ubuntu.com gutsy Release                                   
OK   http://archive.ubuntu.com gutsy-updates Release                           
Ign http://packages.medibuntu.org gutsy/free Packages                           
Ign http://download.tuxfamily.org gutsy/exaile Packages                         
Ign http://packages.medibuntu.org gutsy/non-free Packages                       
Fehl http://download.tuxfamily.org gutsy/exaile Packages                       
  404 Not Found
OK   http://security.ubuntu.com gutsy-security/main Packages                   
OK   http://packages.medibuntu.org gutsy/free Packages                         
Ign http://wicd.longren.org gutsy Release.gpg                                   
Ign http://wicd.longren.org gutsy/extras Translation-de                         
OK   http://archive.canonical.com gutsy/partner Packages                       
OK   http://security.ubuntu.com gutsy-security/restricted Packages             
OK   http://security.ubuntu.com gutsy-security/universe Packages               
OK   http://security.ubuntu.com gutsy-security/multiverse Packages             
OK   http://packages.medibuntu.org gutsy/non-free Packages                     
Ign http://getswiftfox.com unstable Release.gpg                                 
OK   http://archive.ubuntu.com gutsy/main Packages                             
OK   http://archive.ubuntu.com gutsy/restricted Packages                       
OK   http://archive.ubuntu.com gutsy/universe Packages             
OK   http://archive.ubuntu.com gutsy/multiverse Packages           
OK   http://wicd.longren.org gutsy Release                         
Ign http://getswiftfox.com unstable/non-free Translation-de
OK   http://archive.ubuntu.com gutsy-updates/main Packages
OK   http://archive.ubuntu.com gutsy-updates/restricted Packages               
OK   http://archive.ubuntu.com gutsy-updates/universe Packages                 
OK   http://archive.ubuntu.com gutsy-updates/multiverse Packages               
OK   http://wicd.longren.org gutsy/extras Packages                             
Ign http://getswiftfox.com unstable Release                       
Ign http://getswiftfox.com unstable/non-free Packages
OK   http://getswiftfox.com unstable/non-free Packages
Es wurden 5B in 1s geholt (4B/s)
Konnte http://download.tuxfamily.org/syzygy42/dists/gutsy/exaile/binary-i386/Packages.gz nicht holen  404 Not Found
Paketlisten werden gelesen... Fertig
E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.


Wie bekomme ich die Paketquelle "Konnte http://download.tuxfamily.org/syzygy42/ ... ackages.gz nicht holen 404 Not Found" ersetzt?

Danke!
schranze
Level 1
Level 1
 
Posts: 6
Joined: Tue Feb 12, 2008 4:34 pm

Linux Mint is funded by ads and donations.
 

Re: "Paktliste konnte nicht aktualisiert werden" mintUpdate

Postby blubbalub on Thu Apr 03, 2008 6:09 pm

Hm... schaut ganz so aus, als ob du Exaile nachträglich in deine sources.list eingetragen und eventuell sogar installiert hast.
Entweder ist die URL dafür falsch, oder aber gerade nicht verfügbar.

Auf http://www.exaile.org steht zumindest folgende Paketquelle für Ubuntu:
Code: Select all
deb http://ppa.launchpad.net/exaile-devel/ubuntu gutsy main


>> Zur Errinnerung wie du deine sources.list änderst:
1. Terminal öffnen
2. sudo gedit /etc/apt/sources.list (alternativ gehen auch andere editoren, dann wird nach deinem Passwort gefragt)
3. irgendwo weiter unten steht eine Zeile mit "http://download.tuxfamily.org gutsy/exaile" darin,
die änderst du einfach in den oben genannten Code ab, oder kommentierst sie mit einem # davor aus.
4. speichern und schließen
5. sudo apt-get update
6. sudo apt-get install -f (behebt eventuell fehlende Abhängigkeiten)

Bei Fragen oder Problemen scheu dich nicht nochmal vorbeizuschauen ;)
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm

Re: "Paktliste konnte nicht aktualisiert werden" mintUpdate

Postby schranze on Fri Apr 04, 2008 2:26 pm

.
Danke blubbalub :)

Ich habe die Orginal-Paketliste nicht verändert gehabt. Nutze die XFCE Version von LinuxMint.
Die URL in der sources.list hatte bis vor kurzem so geklappt. Da wurde scheinbar etwas umgestellt.

Habe die URL jetzt von http://www.exaile.org genommen. Da klappt wieder alles problemlos. :D
schranze
Level 1
Level 1
 
Posts: 6
Joined: Tue Feb 12, 2008 4:34 pm

Re: "Paktliste konnte nicht aktualisiert werden" mintUpdate

Postby blubbalub on Fri Apr 04, 2008 2:36 pm

Bei der XFCE-Edition sind scheinbar ein paar mehr Quellen eingepflegt, ist ja auch eine Community Edition. 8)

Freut mich, dass ich dir helfen konnte
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm

Re: "Paktliste konnte nicht aktualisiert werden" mintUpdate

Postby ulix on Sat Apr 19, 2008 6:17 pm

Hallo Leute,
bei mir kommt der gleiche Fehler.
Kann aber die oben erwähnte adresse nicht finden!
Wo soll die die verbesserungsadresse einfügen?
Code: Select all
## -----------------------                                   
## LINUX MINT REPOSITORIES
## -----------------------

## +++ Daryna (Linux Mint 4.0) +++
deb http://www.linuxmint.com/repository daryna main upstream import
## deb http://www.linuxmint.com/repository daryna community
## deb http://www.linuxmint.com/repository daryna backport

## +++ Romeo (Linux Mint Unstable) +++
## deb http://www.linuxmint.com/repository romeo daryna

## +++ Source Repositories +++
## deb-src http://www.linuxmint.com/repository daryna main upstream import
## deb-src http://www.linuxmint.com/repository daryna community
## deb-src http://www.linuxmint.com/repository daryna backport
## deb-src http://www.linuxmint.com/repository romeo daryna

## -------------------
## UBUNTU REPOSITORIES
## -------------------

## +++ Gutsy (Ubuntu 7.10) +++
deb http://archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse

## +++ Backports & Proposed (Ubuntu Unstable) +++
#deb http://archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse
#deb http://archive.ubuntu.com/ubuntu gutsy-proposed main restricted universe multiverse

## +++ Source Repositories +++
#deb-src http://archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
#deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse

## ------------------
## OTHER REPOSITORIES
## ------------------

## +++ Canonical +++
deb http://archive.canonical.com/ubuntu gutsy partner

## +++ Medibuntu +++
deb http://packages.medibuntu.org/ gutsy free non-free

Danke für eure Hilfe :cry:
ulix
Level 1
Level 1
 
Posts: 26
Joined: Sat Apr 19, 2008 5:58 pm

Re: "Paktliste konnte nicht aktualisiert werden" mintUpdate

Postby blubbalub on Thu Apr 24, 2008 6:19 am

Hi Ulix,

tut mir Leid, das ich erst jetzt antworte, aber irgendwie hab ich den Post wohl einfach übersehen :roll:

Meine sources.list sieht genauso aus wie deine, sprich eigentlich sollte alles funktionieren! Wenn ich es richtig im Kopf habe, dann gab es letzte Woche einige Probleme mit dem Mint-Server, was der Grund für die Fehlermeldung sein könnte.
Ich hoffe inzwischen funktioniert alles wieder.
Wenn nicht führe bitte in einem Terminal
Code: Select all
sudo apt-get update

aus und kopiere die entsprechende Rückmeldung einfach ins Forum, dann seh ich eher woran es hapert, da du deine sources.list ja schon zur Verfügung gestellt hast.
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm


Return to German

Who is online

Users browsing this forum: No registered users and 2 guests